当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从5.10升级到Dapper6.06Beta的bug
帖子发表于 : 2006-04-24 17:55 

注册: 2005-05-11 20:14
帖子: 315
地址: 西安理工大学
送出感谢: 0 次
接收感谢: 0 次
我升级时22出错,提示有fatal error occured,让我报告bug
可惜英文论坛不知道如何提交,就放到这里,不知能否反馈给官方。
运行到Asking for confirmation就出错了。

Traceback (most recent call last):

File "/tmp/tmpyBl02k/dapper", line 28, in ?
app.run()

File "/tmp/tmpyBl02k/DistUpgradeControler.py", line 353, in run
self.dapperUpgrade()

File "/tmp/tmpyBl02k/DistUpgradeControler.py", line 332, in dapperUpgrade
if not self.askDistUpgrade():

File "/tmp/tmpyBl02k/DistUpgradeControler.py", line 179, in askDistUpgrade
if not self.cache.distUpgrade(self._view):

File "/tmp/tmpyBl02k/DistUpgradeCache.py", line 134, in distUpgrade
if not self._installMetaPkgs(view):

File "/tmp/tmpyBl02k/DistUpgradeCache.py", line 208, in _installMetaPkgs
self[pkg].markInstall()

File "/usr/lib/python2.4/site-packages/apt/cache.py", line 78, in __getitem__
return self._dict[key]

KeyError: 'ubuntu-base'

找不到让我提交的这两个文件
~/dist-upgrade.log and ~/dist-upgrade-apt.log


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-24 18:11 

注册: 2005-05-11 20:14
帖子: 315
地址: 西安理工大学
送出感谢: 0 次
接收感谢: 0 次
我使用root登陆Gnome,也是同样的错误信息,同样找不到那两个文件。

我的硬盘还有423M空间


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译