当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.04关于安装Umbrello出现两个版本
帖子发表于 : 2008-07-23 18:09 

注册: 2008-01-24 12:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
[size=24]ubuntu 8.04关于安装Umbrello出现两个版本是1。5。8和2。0。9版
由于我第一次apt-get install umbrello安装后是1。5。8的。安装后发现没有HELP,所以再次
apt-get install umbrello*安装后,发现是2。0。9版本的,但运行了一次后,再也不能运行2。0。9
版本,这是为什么?怎么安装都不能有那个2。0。9的版本,只能是1。5。8的umbrello.还有没有那个HELP文件

谢谢!谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-23 18:11 

注册: 2008-01-24 12:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
/usr/lib/kde4/bin# ./umbrello
Qt: Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed
Link points to "/tmp/kde-root"
umbrello(6189) KToolInvocation::klauncher: klauncher not running... launching kdeinit
Link points to "/tmp/ksocket-root"
kdeinit4: Launched KLauncher, pid = 6197 result = 0
klauncher(6197) kdemain: No DBUS session-bus found. Check if you have started the DBUS server.
kdeinit4: Communication error with launcher. Exiting!
运行后出现以上问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-23 19:11 

注册: 2006-09-11 22:47
帖子: 2841
送出感谢: 0 次
接收感谢: 4
你用的KDE4还是KDE3?

两个版本一个是KDE4的,一个是KDE3的,你如果用KDE4就用4的版本,如果用KDE3或者GNOME就只能用KDE3版本的umbrello


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-23 20:11 

注册: 2008-01-24 12:03
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我用的是GNOME的,但为什么刚安装又行,再试一下就不行呢?


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译