SCIM 在Dapper 里似乎又有问题了的

系统错误报告和讨论
回复
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

SCIM 在Dapper 里似乎又有问题了的

#1

帖子 firingstone » 2006-05-02 23:11

SCIM 在Dapper 里似乎又有问题了的,安装了acroread的好几个版本,源上的7.01, 官方的中文版本7.05都不行,7.01直接启动画面一闪而过,7.05的中文闪都不闪就没了 :? 不知道如何解决,目前找到一个EN的版本的deb
ftp://ftp.nerim.net/debian-marillat/poo ... /acroread/
倒是可以启动了的,但是不支持中文字体,Adobe上也没有办法找到相关的字体包......
launchpad 上有一个bug的breezy的报告但是没有Dapper下的解决办法 :(
https://launchpad.net/distros/ubuntu/+s ... /+bug/2246
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
头像
firingstone
帖子: 336
注册时间: 2005-07-11 17:37
来自: 浙江
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 firingstone » 2006-05-02 23:44

目前用 realplayer 的解决办法可以使用。
ubuntu 5.10 +windowsxpsp2
HP NX6120
PM1.6+512M DDR333+915GM+40G HD+Combo

Life is Struggle!
azhoulinux
帖子: 24
注册时间: 2006-03-26 13:14
送出感谢: 0
接收感谢: 0

Re: SCIM 在Dapper 里似乎又有问题了的

#3

帖子 azhoulinux » 2006-05-08 18:51

firingstone 写了:SCIM 在Dapper 里似乎又有问题了的,安装了acroread的好几个版本,源上的7.01, 官方的中文版本7.05都不行,7.01直接启动画面一闪而过,7.05的中文闪都不闪就没了 :? 不知道如何解决,目前找到一个EN的版本的deb
ftp://ftp.nerim.net/debian-marillat/poo ... /acroread/
倒是可以启动了的,但是不支持中文字体,Adobe上也没有办法找到相关的字体包......
launchpad 上有一个bug的breezy的报告但是没有Dapper下的解决办法 :(
https://launchpad.net/distros/ubuntu/+s ... /+bug/2246
官方的中文版本7.05,然后在编辑acroread命令:sudo gedit /usr/bin/acroread
在最前面加入下面几行:export GTK_IM_MODULE=xim
LC_NUMERIC=C
export LC_NUMERIC
就能正常启动了,主要是和scim有冲突
depp
帖子: 92
注册时间: 2005-10-20 4:15
送出感谢: 0
接收感谢: 0

#4

帖子 depp » 2006-05-15 11:30

或者装scim-bridge,把全局的GTK_IM_MODULE从scim改成scim-bridge。这个问题是C++版本间的冲突,因为acroread和scim用了不同的C++库,很难说是谁的问题。
jnow
帖子: 40
注册时间: 2005-09-05 14:45
送出感谢: 0
接收感谢: 0

#5

帖子 jnow » 2006-05-22 7:42

i use startx ,after i install scim-bridge ,i can't use scim
做好一件事之前,千万不要声张!~~~
欢迎访问我们的站点:
Linux教程网
IT技术网
乐歪歪搞笑娱乐网
Microcosman
帖子: 19
注册时间: 2005-12-02 22:49
送出感谢: 0
接收感谢: 0

#6

帖子 Microcosman » 2006-05-28 9:35

SCIM和VIM7.0也发生冲突!vim的颜色主题无法生效。编译vim7.0时取消XIM支持,则颜色主题正常,但是无法输入中文,或者(我现在就是这样)卸载SCIM,换用fcitx。
回复

回到 “Ubuntu错误报告”