当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 今天发现重大bug,黎叔很生气。。。
帖子发表于 : 2006-05-10 1:23 

注册: 2006-01-04 15:38
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
装完了kubuntu系统后,默认的skim前端和kaffeine共存是没有问题的,然后装上了scim拼音,虽然时常有什么dcop错误的那个信息,不过也忍了,不影响使用。但是自从升级了一下kaffeine后,它就死活不起动了,就是死在那。猜想应该是scim在作怪,换成fcitx,果然好使了。真该bs一下scim,本来我很欣赏它的。太让我失望拉。


_________________
我向往自由,所以我加入了Linux ;我拥有爱心,因此我遨游在Ubuntu。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-10 8:56 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
我的也是如此,直接导致KDE无法起动,只好删除scim之,fcitx挺好的


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-10 10:39 
头像

注册: 2006-04-29 21:45
帖子: 269
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
在console 执行xhost +

然后再打开应该就好了


_________________
ubuntu edgy
blog:http://renexu.blogspot.com/


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-05-14 0:55 
头像

注册: 2005-04-15 5:59
帖子: 308
送出感谢: 0 次
接收感谢: 0 次
标记一下~

真准备安装 K 呢~~


_________________
AMD Althon64X2 Dual Core Processor 5000+
Jetway Hammar A770
Segate SATA 160G + Segate ATA 80G
Geil DDR2-800 2048 MB
AOC2016SW 1650x1050 with Geforce 9600GT

Windows XP sp3 & ubuntu 10.10


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译