[讨论] 更新内核后就没有声音了!!

系统错误报告和讨论
回复
头像
stonce
帖子: 19
注册时间: 2006-04-14 8:51
送出感谢: 0
接收感谢: 0

[讨论] 更新内核后就没有声音了!!

#1

帖子 stonce » 2006-05-12 8:56

在内核为386时升级到最新,安装mplayer和xine还有gxne。
昨将内核升级到686后就没声音了,不知道是什么原因?
:( :(
lookee
帖子: 141
注册时间: 2005-09-09 18:13
送出感谢: 0
接收感谢: 0

#2

帖子 lookee » 2006-05-27 23:14

我的也是这样,希望有人能解决一下
给我一个支点,我可以撬起地球仪!
Ubuntu Edgy Eft
Thinkpad T60
T2300(1.66G) 512M(667MHz) X1300(64M) 60G
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#3

帖子 alteeno » 2006-05-29 9:06

我安装后设置的是K7内核,开始一切正常,但在最近升级完成后也发现没有声音了。kmix提示找不到混音器。
系统是km400+8237,声卡是集成的ALC655。
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#4

帖子 renex » 2006-05-29 11:12

同病相怜中,建议用2.6.15-22,这个内核有声音
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#5

帖子 renex » 2006-05-30 11:39

离发布只有一天了,声音还是没有,快失去耐心了,也许我应该试试手边的suse 10.1
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-05-30 15:24

可怜。多半bug。
● 鸣学
头像
renex
帖子: 269
注册时间: 2006-04-29 21:45
来自: Shanghai
送出感谢: 0
接收感谢: 0

#7

帖子 renex » 2006-05-31 10:46

一定就是bug啦,我到现在还只有用22的内核
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#8

帖子 alteeno » 2006-06-08 17:00

已经升级到2.6.15-23了,怎么降级安装呢?刚从rpm转过来来,还不太会用deb。
头像
lvjinhua
帖子: 436
注册时间: 2006-02-23 14:46
来自: 上海
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 lvjinhua » 2006-06-11 0:24

我是升级后就不能用我的 PS/2 键盘了,只能接个 USB->PS/2 转换器。 :cry:
====
dubuntu-6.06-livecd-i386正式版正式完工!
====
*支持LiveCD硬盘启动
*Linux 2.6.15-23-686
*永中Office 2007
*LumaQQ+OpenQ+cycloneQQ
**N 多的编程及调试工具**
localvar
帖子: 4
注册时间: 2006-06-06 14:20
送出感谢: 0
接收感谢: 0

#10

帖子 localvar » 2006-06-21 10:51

我由2.6.15-23升级到2.6.15.25后ps/2鼠标不能用了, 386和k7的内核都不行
ougi
帖子: 41
注册时间: 2006-06-08 23:09
送出感谢: 0
接收感谢: 0

#11

帖子 ougi » 2006-06-24 21:34

一样的,升级后就没声音了
尘寰
帖子: 10
注册时间: 2007-11-01 15:48
送出感谢: 0
接收感谢: 0

#12

帖子 尘寰 » 2007-11-02 12:37

这么多人出现这个问题怎么没有人来解觉下
回复

回到 “Ubuntu错误报告”