ubuntu 8.10中kde3的所有应用都不能打开khelpcenter!

系统错误报告和讨论
回复
papaya
帖子: 8
注册时间: 2008-11-01 21:16
送出感谢: 0
接收感谢: 0

ubuntu 8.10中kde3的所有应用都不能打开khelpcenter!

#1

帖子 papaya » 2008-11-03 23:31

ubuntu 8.10中所有kde3的应用(如,kmess, amarok等)按帮助时都打不开khelpcenter,报"Could not launch the KDE help center: Could not find service 'khelpcenter'.",所有kde4的应用都可以正常打开khelpcenter,不知道大家都有没有这样的情况。后来,我查看了khelpcenter的t版本,是4:4.1.2-0ubuntu6,还有一个叫khelpcenter4的包也是这个版本,khelpcenter依赖于khelpcenter4,而在ubuntu 8.04中只有一个khelpcenter是3.5.x版的。是不是这个4:4.1.2版的kdecenter和kde3不兼容啊?我也不可能同时装两个版本的啊, 会冲突的。不知大家有没有遇到这个问题。 :em43
lsn752
帖子: 23
注册时间: 2006-10-28 7:23
送出感谢: 0
接收感谢: 0

Re: ubuntu 8.10中kde3的所有应用都不能打开khelpcenter!

#2

帖子 lsn752 » 2008-11-29 16:33

同样的问题,求解。
回复

回到 “Ubuntu错误报告”