当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu 8.10 我下载的DEB包,双击无法安装,以前可以安的,现在双击就出现个归档管理器的界面,我误删除了什么文
帖子发表于 : 2008-12-10 18:39 

注册: 2008-11-08 15:06
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
ubuntu 8.10 我下载的DEB包,双击无法安装,以前可以安的,现在双击就出现个归档管理器的界面,我误删除了什么文件造成的?大家帮帮忙急切的啊,谢谢!!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: ubuntu 8.10 我下载的DEB包,双击无法安装,以前可以安的,现在双击就出现个归档管理器的界面,我误删除了什么文
帖子发表于 : 2008-12-10 18:50 
头像

注册: 2007-09-29 3:09
帖子: 5773
送出感谢: 0 次
接收感谢: 3
装gdebi,如果已装就右键把deb的打开方式换成gdebi
不要重复发帖


_________________
HUNT Unfortunately No Talent...


页首
 用户资料  
 
3 楼 
 文章标题 : Re: ubuntu 8.10 我下载的DEB包,双击无法安装,以前可以安的,现在双击就出现个归档管理器的界面,我误删除了什么文
帖子发表于 : 2009-11-06 9:56 

注册: 2009-09-22 21:26
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
HuntXu 写道:
装gdebi,如果已装就右键把deb的打开方式换成gdebi
不要重复发帖


我已经选了,但是打开后,“安装软件包” 那个按钮是灰色的,没法打开


页首
 用户资料  
 
4 楼 
 文章标题 : Re: ubuntu 8.10 我下载的DEB包,双击无法安装,以前可以安的,现在双击就出现个归档管理器的界面,我误删除
帖子发表于 : 2010-04-11 19:27 

注册: 2010-01-01 8:31
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
你先试试 sudo apt-get -f install
http://debianfans.5d6d.com/redirect.php?tid=219&goto=lastpost

最后看看 gdebi依赖的那些软件
——--- Package information. ---
Depends (Version) | Installed
========================================-+-====================
python | 2.5.2-1
python-central (>= 0.6.7) | 0.6.8
gdebi-core (= 0.3.11debian1) | 0.3.11debian1
python-gtk2 (>= 2.6.3-2) | 2.12.1-6
python-glade2 (>= 2.6.3-2) | 2.12.1-6
python-vte (>= 1:0.11.15-4) | 1:0.16.14-1
gksu (>= 2.0.0-1ubuntu3) | 2.0.0-5
gnome-icon-theme (>= 2.14.0-1) | 2.22.0-1

其中那个 python-gtk2 不用安装,据说有危险


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译