当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.04-LTS 无法更新新内核
帖子发表于 : 2009-01-07 11:52 

注册: 2006-10-18 8:48
帖子: 497
送出感谢: 0 次
接收感谢: 2
现在 新立得每次更新都提示:

E: linux-image-2.6.24-23-generic: 子进程 post-installation script 返回了错误号 2
E: linux-ubuntu-modules-2.6.24-23-generic: 依赖关系问题 - 仍未被配置
E: linux-image-generic: 依赖关系问题 - 仍未被配置
E: linux-restricted-modules-2.6.24-23-generic: 依赖关系问题 - 仍未被配置
E: linux-restricted-modules-generic: 依赖关系问题 - 仍未被配置
E: linux-generic: 依赖关系问题 - 仍未被配置
E: linux-686: 依赖关系问题 - 仍未被配置
E: linux-image-686: 依赖关系问题 - 仍未被配置
E: linux-restricted-modules-686: 依赖关系问题 - 仍未被配置

然后老提示要重启电脑。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.04-LTS 无法更新新内核
帖子发表于 : 2009-02-11 9:13 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
有软件没配置成功,sudo apt-get install -f 修复一下


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.04-LTS 无法更新新内核
帖子发表于 : 2009-02-11 9:39 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
sudo apt-get install -f ----->>>>>sudo apt-get -f install


_________________
free VPN
YouKuDownLoader
代码:
pip3 install ykdl

install YouKuDownLoader, have fun in downloading.
YouKuDownLoader所支持网站列表


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译