当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 1 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装gnuit出错
帖子发表于 : 2009-01-11 17:04 

注册: 2006-09-12 1:25
帖子: 62
送出感谢: 0 次
接收感谢: 0 次
发行版本:8.10
包名:gnuit
摘要:包里面没有指定info文件的路径
bug描述:本来想装openfoam,一个CFD软件,想用git托个最新的。根据依赖关系装上了gnuit,报错如下
install-info: No dir file specified; try --help for more information.
dpkg:处理 gnuit (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
gnuit
操作说明: sudo apt-get install gnuit 装不上,sudo apt-get -f install修复不了,用remove也删不掉。
影响:每次运行apt-get的时候都会跑出来烦我,其实也没别的影响,每次都像下面这样。

gongwei@gongwei-desktop:/var/cache/apt$ sudo apt-get -f install
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 1 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
正在设置 gnuit (4.9.4-1) ...
install-info: No dir file specified; try --help for more information.
dpkg:处理 gnuit (--configure)时出错:
子进程 post-installation script 返回了错误号 1
在处理时有错误发生:
gnuit
E: Sub-process /usr/bin/dpkg returned an error code (1)

反正暂时用不上,无所谓,就是看着烦


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 1 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译