分页: 1 / 1

传说中的高手 在那里 安装软件的问题~~~~~

发表于 : 2009-03-19 20:47
xup8881
zing@ubuntu:~$ sudo apt-get install language-support-zh
[sudo] password for zing:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
下列【新】软件包将被安装:
language-support-zh
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
有 17 个软件包没有被完全安装或卸载。
需要下载 1856B 的软件包。
解压缩后会消耗掉 32.8kB 的额外空间。
获取:1 http://mirror.rootguide.org intrepid/main language-support-zh 1:8.10+20080703 [1856B]
下载 1856B,耗时 0s (12.4kB/s)
选中了曾被取消选择的软件包 language-support-zh。
(正在读取数据库 ... 系统当前总共安装有 137508 个文件和目录。)
正在解压缩 language-support-zh (从 .../language-support-zh_1%3a8.10+20080703_all.deb) ...
正在设置 ant-gcj (1.7.1-0ubuntu1) ...
dpkg:处理 ant-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
正在设置 ant-optional-gcj (1.7.1-0ubuntu1) ...
dpkg:处理 ant-optional-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
正在设置 libecj-java-gcj (3.3.0+0728-10) ...
dpkg:处理 libecj-java-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
dpkg:依赖关系问题使得 ecj-gcj 的配置工作不能继续:
ecj-gcj 依赖于 libecj-java-gcj (>= 3.3.0+0728-10);然而:
软件包 libecj-java-gcj 还没有被配置。
dpkg:处理 ecj-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 gij-4.2 (4.2.4-3ubuntu3) ...
No apport report written because MaxReports is reached already
Segmentation fault
dpkg:处理 gij-4.2 (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 libswt3.2-gtk-gcj 的配置工作不能继续:
libswt3.2-gtk-gcj 依赖于 gij-4.2;然而:
软件包 gij-4.2 还没有被配置。
dpkg:处理 libswt3.2-gtk-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eclipse-rcp-gcj 的配置工作不能继续:
eclipse-rcp-gcj 依赖于 libswt3.2-gtk-gcj (= 3.2.2-5ubuntu2);然而:
软件包 libswt3.2-gtk-gcj 还没有被配置。
dpkg:处理 eclipse-rcp-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 eclipse-jdt-gcj 的配置工作不能继续:
eclipse-jdt-gcj 依赖于 eclipse-rcp-gcj (= 3.2.2-5ubuntu2);然而:
软件包 eclipse-rcp-gcj 还没有被配置。
dpkg:处理 eclipse-jdt-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eclipse-pde-gcj 的配置工作不能继续:
eclipse-pde-gcj 依赖于 eclipse-rcp-gcj (= 3.2.2-5ubuntu2);然而:
软件包 eclipse-rcp-gcj 还没有被配置。
dpkg:处理 eclipse-pde-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eclipse-platform-gcj 的配置工作不能继续:
eclipse-platform-gcj 依赖于 eclipse-rcp-gcj (= 3.2.2-5ubuntu2);然而:
软件包 eclipse-rcp-gcj 还没有被配置。
dpkg:处理 eclipse-platform-gcj (--configure)时出错:
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already

正在设置 gjdoc (0.7.9-1) ...
dpkg:处理 gjdoc (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
dpkg:依赖关系问题使得 java-gcj-compat-dev 的配置工作不能继续:
java-gcj-compat-dev 依赖于 ecj-gcj (>= 3.3.0+0728);然而:
软件包 ecj-gcj 还没有被配置。
java-gcj-compat-dev 依赖于 gjdoc (>= 0.7.8);然而:
软件包 gjdoc 还没有被配置。
dpkg:处理 java-gcj-compat-dev (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 eclipse-gcj 的配置工作不能继续:
eclipse-gcj 依赖于 ecj-gcj;然而:
软件包 ecj-gcj 还没有被配置。
eclipse-gcj 依赖于 eclipse-jdt-gcj;然而:
软件包 eclipse-jdt-gcj 还没有被配置。
eclipse-gcj 依赖于 eclipse-pde-gcj;然而:
软件包 eclipse-pde-gcj 还没有被配置。
eclipse-gcj 依赖于 eclipse-platform-gcj;然而:
软件包 eclipse-platform-gcj 还没有被配置。
eclipse-gcj 依赖于 eclipse-rcp-gcj;然而:
软件包 eclipse-rcp-gcj 还没有被配置。
eclipse-gcj 依赖于 java-gcj-compat-devNo apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
;然而:
软件包 java-gcj-compat-dev 还没有被配置。
eclipse-gcj 依赖于 libswt3.2-gtk-gcj;然而:
软件包 libswt3.2-gtk-gcj 还没有被配置。
dpkg:处理 eclipse-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 libantlr-java-gcj (2.7.7-6ubuntu4) ...
dpkg:处理 libantlr-java-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
正在设置 libjaxp1.3-java-gcj (1.3.04-3ubuntu2) ...
dpkg:处理 libjaxp1.3-java-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
No apport report written because MaxReports is reached already
正在设置 liblog4j1.2-java-gcj (1.2.15-3ubuntu1) ...
dpkg:处理 liblog4j1.2-java-gcj (--configure)时出错:
子进程 post-installation script 返回了错误号 2
dpkg:依赖关系问题使得 libxerces2-java-gcj 的配置工作不能继续:
libxerces2-java-gcj 依赖于 libjaxp1.3-java-gcj;然而:
软件包 libjaxp1.3-java-gcj 还没有被配置。
dpkg:处理 libxerces2-java-gcj (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 language-support-zh (1:8.10+20080703) ...
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
在处理时有错误发生:
ant-gcj
ant-optional-gcj
libecj-java-gcj
ecj-gcj
gij-4.2
libswt3.2-gtk-gcj
eclipse-rcp-gcj
eclipse-jdt-gcj
eclipse-pde-gcj
eclipse-platform-gcj
gjdoc
java-gcj-compat-dev
eclipse-gcj
libantlr-java-gcj
libjaxp1.3-java-gcj
liblog4j1.2-java-gcj
libxerces2-java-gcj
E: Sub-process /usr/bin/dpkg returned an error code (1)
zing@ubuntu:~$

Re: 传说中的高手 在那里 安装软件的问题~~~~~

发表于 : 2009-03-20 13:31
xup8881
一天了 怎么就没人看到我的贴呢~~~~~~~~~

Re: 传说中的高手 在那里 安装软件的问题~~~~~

发表于 : 2009-06-17 23:18
416896401
我看到了,就是不会! :em06