当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 错误提示:error ... libgtk-1.2.so.0...的解决方法
帖子发表于 : 2009-07-02 23:41 

注册: 2008-06-16 11:32
帖子: 257
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
错误提示:error while loading shared libraries: libgtk-1.2.so.0: cannot open shared object file: No such file or directory


解决方法:
终端下输入:
$ sudo apt-get install "libgtk1.2"

From:
http://hi.baidu.com/guly699/blog/item/c ... b65f8.html


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 错误提示:error ... libgtk-1.2.so.0...的解决方法
帖子发表于 : 2009-11-08 20:07 

注册: 2006-04-19 15:02
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
现在没有可用的软件包 libgtk1.2,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
libgtk1.2-common
E: 软件包 libgtk1.2 还没有可供安装的候选者


这个是咋回事呢??


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 错误提示:error ... libgtk-1.2.so.0...的解决方法
帖子发表于 : 2009-11-09 17:47 

注册: 2008-06-16 11:32
帖子: 257
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
找一下: libgtk* 拉

代码:
sudo apt-get install libgtk*


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 错误提示:error ... libgtk-1.2.so.0...的解决方法
帖子发表于 : 2010-11-06 11:09 

注册: 2010-04-01 17:23
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
Judson 写道:
找一下: libgtk* 拉

代码:
sudo apt-get install libgtk*

执行这个命令后会提示“无法找到软件包”,用
代码:
sudo apt-get install libgtk*
看了一下,只有libgtk2.0-common,可是libgtk2.0-common已经安装了。该怎么解决,谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译