当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 升级xserver-xorg-core后X启不来了
帖子发表于 : 2006-08-22 12:19 

注册: 2005-09-04 21:03
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
升级到.3(前面一串记不住)的xorg-core后,X就启不来了
大家注意


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-08-22 12:36 

注册: 2006-04-06 16:40
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
有同样的问题!好像是个大bug!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-08-22 12:54 

注册: 2006-04-06 16:40
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
这里有个缓兵之计:
sudo apt-get install xserver-xorg-core=1:1.0.2-0ubuntu10

When finnish, reboot or just type startx. To reboot type:
sudo shutdown -r now

全球ubuntu都出问题了!
ubuntu team正在全力抢险中!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-08-22 17:00 

注册: 2006-08-06 8:37
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
No devices detected


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-08-22 18:12 

注册: 2006-05-31 1:52
帖子: 83
送出感谢: 0 次
接收感谢: 0 次
是啊,我的也是这样了,这下要怎么办哦,3楼的老兄,现在进不了X,怎么APT-GET哦,我连在命令下怎么上网都不知道,你可以说详细点吗


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-08-22 18:25 

注册: 2006-08-22 18:10
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
Me too!!! I have suffered this for a whole day!

You can use "aptitude" to install the older version forcely, just press "/" and input "xserver-xorg-core" to find that package, and press "enter", move your cursor down to the end of the page then you can see the older version and newer version something like:

p 1.0.2-0ubuntu2
i 1.0.2-0ubuntu3

just move the cursor to the "p 1.0.2-..." line and press "+", you can see the hint to tell you old version is selected. And press "g" and "g" and "g"...Reboot, ok!

This is fine by me and I think it's also good for you.

I was just reinstall Dapper and haven't got my fcitx work. Sorry for my English.


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-08-22 22:39 

注册: 2006-07-16 2:46
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
好大个BUG啊~~~~~~~


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-08-22 23:04 
头像

注册: 2006-04-29 1:43
帖子: 91
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=22603


根據以下指令動作

wget -c http://people.ubuntu.com/~rodarvus/pack ... 4_i386.deb

wget -c http://people.ubuntu.com/~rodarvus/pack ... 4_i386.deb

抓完後,請下
dpkg -i xserver-xorg*
如果說,xserver-xorg-dev安裝失敗也沒關係
我想應該沒有什麼影響
然後裝好後就可以
sudo /etc/init.d/gdm restart
接著就可以進去X了!



我也遇到同样问题,等下有空了去解决。。。。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2006-08-22 23:16 

注册: 2006-08-22 23:10
帖子: 166
送出感谢: 0 次
接收感谢: 0 次
我的降级处理

$ls /var/cache/apt/archives/ | grep xorg

xserver-xorg-core_1%3a1.0.2-0ubuntu10.1_i386.deb
xserver-xorg-core_1%3a1.0.2-0ubuntu10.3_i386.deb
xserver-xorg-input-mouse_1%3a1.0.3.1+cvs.20060109-0ubuntu1.1_i386.deb

$cd /var/cache/apt/archives
$sudo dpkg -i xserver-xorg-core_1%3a1.0.2-0ubuntu10.1_i386.deb
$sudo reboot


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2006-08-22 23:23 
头像

注册: 2006-08-19 0:26
帖子: 20
送出感谢: 0 次
接收感谢: 0 次
我用3楼的办法不行,后来参考英文论坛上的方法,也就是8楼的办法,现在已经恢复了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2006-08-23 8:01 

注册: 2006-05-04 20:04
帖子: 54
送出感谢: 0 次
接收感谢: 0 次
哎,我本来已经设置成一个月自动升级一次的。

昨天犯贱,心血来潮在命令行里敲了个apt-get update;apt-get upgrade。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2006-08-23 10:25 

注册: 2006-08-05 6:44
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
我的也是这个现象 桌面也进不去了
这是怎么回事?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2006-08-23 10:51 

注册: 2005-09-04 21:03
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
因为这个bug,我昨天装了三次系统
ft

现在我在新得立里把xserver-xorg-core的版本锁定了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2006-08-23 11:34 

注册: 2006-03-06 19:16
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
I sufferred the same problem.


_________________
http://www.herofit.cn


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2006-08-23 11:54 

注册: 2006-03-06 19:16
帖子: 209
送出感谢: 0 次
接收感谢: 0 次
goudou 写道:
Me too!!! I have suffered this for a whole day!

You can use "aptitude" to install the older version forcely, just press "/" and input "xserver-xorg-core" to find that package, and press "enter", move your cursor down to the end of the page then you can see the older version and newer version something like:

p 1.0.2-0ubuntu2
i 1.0.2-0ubuntu3

just move the cursor to the "p 1.0.2-..." line and press "+", you can see the hint to tell you old version is selected. And press "g" and "g" and "g"...Reboot, ok!

This is fine by me and I think it's also good for you.

I was just reinstall Dapper and haven't got my fcitx work. Sorry for my English.


thanks for sharing.I'll have a try.

I reinstalled the lovely ubuntu minutes ago,and found the problem was still there. It really drove me crazy.

I believe the workround from ubuntu forum will really solve the problem.but the point is I am on China Education NetWork(?), not able to get through ubuntu.com.

btw,thanks to the ubuntu LIVE-CD,or I can even know it's not my fault.


_________________
http://www.herofit.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 24 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译