6.10无法硬盘安装,每次都显示找不到iso

系统错误报告和讨论
zsulinjia
帖子: 67
注册时间: 2006-08-06 22:30
送出感谢: 0
接收感谢: 0
联系:

6.10无法硬盘安装,每次都显示找不到iso

#1

帖子 zsulinjia » 2006-08-23 2:58

我试过多次,而且是用官方的edgy文件夹下的vmlinux和initrd.gz,一样找不到镜像 :( :(
jianglinzy
帖子: 10
注册时间: 2006-08-25 13:53
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jianglinzy » 2006-08-28 23:39

可能十月份就有了,现在现从网络安装感受一下阿
jianglinzy
帖子: 10
注册时间: 2006-08-25 13:53
来自: 云南
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 jianglinzy » 2006-08-28 23:39

可能十月份就有了,现在现从网络安装感受一下阿
头像
leewtao
帖子: 179
注册时间: 2005-12-09 15:33
来自: 云南.昆明
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 leewtao » 2006-08-29 3:37

我已经用网络安装两次,感觉比硬盘安装爽
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-08-29 7:49

adsl的网络可以网络安装吗?怎么配置?

另外,网络安装是否可以选择安装ubuntu还是kubuntu吗?
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
madoldman
帖子: 599
注册时间: 2006-02-27 20:19
来自: works system
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 madoldman » 2006-09-21 18:26

和楼主同样的问题,555555
东西路,南北走
十字路口人咬狗
拿起狗来打砖头
砖头咬了狗一口
图片
ggg_000_111
帖子: 5
注册时间: 2006-07-25 21:27
送出感谢: 0
接收感谢: 0

#7

帖子 ggg_000_111 » 2006-09-26 14:02

不要提网络安装,我的网络不行了。
tomqd
帖子: 71
注册时间: 2006-03-31 22:00
送出感谢: 0
接收感谢: 0

#8

帖子 tomqd » 2006-10-01 23:43

不要管那些提示继续往下安装就可以了
networker
帖子: 419
注册时间: 2006-02-06 21:06
来自: Shanghai,China
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 networker » 2006-10-02 21:11

tomqd 写了:不要管那些提示继续往下安装就可以了
找不到iso要如何繼續裝?
我也是和樓主同樣問題,不過後來我從6.06的update上去的。
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#10

帖子 gnix_oag » 2006-10-02 21:29

rockmen1
帖子: 4
注册时间: 2005-09-16 22:27
送出感谢: 0
接收感谢: 0

#11

帖子 rockmen1 » 2006-10-03 23:48

好像打
mkdir /dev/loop
mknod /dev/loop/0 b 7 0
mknod /dev/loop/1 b 7 1
就可以找到ISO了,但是下一步有提示错误,哎。。。。
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#12

帖子 wyg1258 » 2006-10-07 16:20

看来这是共同的问题啊 :P
gmlbh
帖子: 406
注册时间: 2006-03-21 10:47
送出感谢: 0
接收感谢: 0

#13

帖子 gmlbh » 2006-10-09 1:41

是啊,共同得问题啊 ,不过我按照11楼的方法(后面还有一行命令的),在shell下提示找不到iso,但是回到安装界面重新搜索iso就又可以找到iso了,可以正常安装了。不过现在网络网关有问题,无法上网。
rockmen1
帖子: 4
注册时间: 2005-09-16 22:27
送出感谢: 0
接收感谢: 0

#14

帖子 rockmen1 » 2006-10-14 1:36

rockmen1 写了:好像打
mkdir /dev/loop
mknod /dev/loop/0 b 7 0
mknod /dev/loop/1 b 7 1
就可以找到ISO了,但是下一步有提示错误,哎。。。。
呵呵,后来发现实ISO下载错了,现在edgy+3d Desktoping...... 8)
xingxing460
帖子: 19
注册时间: 2006-06-28 12:55
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 xingxing460 » 2006-10-26 19:47

回复

回到 “Ubuntu错误报告”