当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-01 12:42 

注册: 2009-10-16 20:51
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
关于Ubuntu9.10的NetworkManager中adls拨号上网问题,
这个问题本人亲测,
先把Ubuntu9.10的NetworkManager的版本软件删除,9.10安装的时候使用的是0.8的版本吧
接着我使用了Ubuntu9.04的dvd光盘,从里面安装NetworkManager的0.7版本,
至此,关于Ubuntu9.10的NetworkManager中adls拨号上网问题已经解决,
当然了,主要的是解决以下两个软件的依赖关系,
Network-Manager
Network-Manager-gnome
具体的要有9.04的安装光盘才能安装好,本人水平有限,
只能抛砖引玉,以图为证

本人强烈要求版主寻求出依赖关系的下载文件给大家下载,各位Ubuntu拷入U盘即可重新安装
附件:
Screenshot-1.png
Screenshot-1.png [ 726.65 KiB | 被浏览 1114 次 ]



最后由 bzkernet 编辑于 2009-11-03 8:56,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-03 8:49 
论坛管理员

注册: 2005-03-27 0:06
帖子: 10116
系统: Ubuntu 12.04
送出感谢: 7
接收感谢: 128
这个bug,官方已经在紧急修复中,优先级为高

https://bugs.launchpad.net/ubuntu/+sour ... bug/432205

不推荐降低版本的做法,可以使用sudo pppoeconf 来adsl拨号。


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-03 11:28 
头像

注册: 2008-09-06 23:40
帖子: 590
地址: 天朝
送出感谢: 1
接收感谢: 1
我试过降级,结果一重起,0.7版本也不能用了 :em20


_________________
我是一只菜鸟。。。
Ubuntu | Blog | Twitter | Blender


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-28 11:49 
头像

注册: 2009-08-07 16:59
帖子: 39
送出感谢: 0 次
接收感谢: 0 次
一apt-get upgrade后,就又会来了~~~


_________________
我是菜鸟蛋,如果我说得很弱智,请不要封杀我。


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-28 13:39 
头像

注册: 2009-05-27 12:05
帖子: 315
送出感谢: 0 次
接收感谢: 1
还是pppoeconf
从904就一直是这么用 的


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 关于Ubuntu9.10的NetworkManager中adls拨号上网问题
帖子发表于 : 2009-11-28 17:12 

注册: 2008-04-27 1:10
帖子: 473
地址: http://blogs.gnome.org/happyaron/
送出感谢: 0 次
接收感谢: 2
看这里:
http://blogs.gnome.org/happyaron/2009/1 ... untu-9-10/


_________________
I will always return.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译