当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : fcitx升级为3.4后无法正常使用
帖子发表于 : 2006-09-28 18:34 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
按ctrl+空格后fcitx消失,从新从终端调出后还是这样


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-09-28 19:46 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
rm -r .fcitx

新版本修改了拼音词序算法,所以要把配置文件删除.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-10-02 10:24 

注册: 2006-05-10 20:25
帖子: 27
送出感谢: 0 次
接收感谢: 0 次
我的fcitx升级以后就不能使用双拼了。
原来的sp.dat放在~\.fcitx下面的。现在不知道要放在什么地方了。
只好强制软件包使用低版本了。

有人知道该放在什么地方吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-10-13 22:58 
头像

注册: 2006-09-02 14:18
帖子: 5308
地址: 汉桑城
送出感谢: 1
接收感谢: 1
the last apple 写道:
我的fcitx升级以后就不能使用双拼了。
原来的sp.dat放在~\.fcitx下面的。现在不知道要放在什么地方了。
只好强制软件包使用低版本了。

有人知道该放在什么地方吗?


我的问题已解决
办法是删除用户目录下的隐藏文件.fcitx
然后在重装fcitx


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译