新立德

系统错误报告和讨论
回复
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

新立德

#1

帖子 fortruth » 2006-10-05 14:27

不管是直接使用 还是程序调用 新立德时总是出错。
在终端,sudo 不能用了。
只有su了以后才能调用。。
无法运行 /usr/bin/update-manager '--dist-upgrade' 作为用户 root.

The underlying authorization mechanism (sudo) does not allow you to run this program. Contact the system administrator.
这是怎么回事啊?

系统,:dapper升级到edgy
头像
huangzuobin
帖子: 176
注册时间: 2006-03-28 2:53
送出感谢: 0
接收感谢: 0

#2

帖子 huangzuobin » 2006-10-05 14:32

升级会有很多问题的,我升级了N次才成功的
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 fortruth » 2006-10-05 20:46

huangzuobin 写了:升级会有很多问题的,我升级了N次才成功的
那怎么重复,继续升级啊 。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2006-10-05 21:05

开了root帐号吧。和sudo有些冲突的。
● 鸣学
头像
fortruth
帖子: 1795
注册时间: 2005-11-06 1:51
来自: 七彩云世界
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 fortruth » 2006-10-08 20:20

eexpress 写了:开了root帐号吧。和sudo有些冲突的。
是不是因为我>>>登录窗口>>安全中。设置了允许本地系统管理员。的过啊。。。
回复

回到 “Ubuntu错误报告”