当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 10.04更新后出现的错误提示。。。
帖子发表于 : 2010-05-01 20:33 

注册: 2007-12-28 21:20
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
我使用的科大的源,update 昨天升级的10.04后(以前也出现过类似的提示,当时没管而已),出现以下提示内容:

“GPG签名验证错误: http://debian.ustc.edu.cn lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://debian.ustc.edu.cn lucid-security Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://debian.ustc.edu.cn lucid-updates Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://debian.ustc.edu.cn lucid-proposed Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://debian.ustc.edu.cn lucid-backports Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://deb.opera.com stable Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://archive.ubuntu.com lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://security.ubuntu.com lucid-security Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://packages.medibuntu.org lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误GPG签名验证错误: http://ppa.launchpad.net lucid Release: 运行 gpgv 时发生未知错误无法下载 http://deb.torproject.org/torproject.or ... elease.gpg 连接失败 [IP: 88.198.151.34 80]
无法下载 http://deb.torproject.org/torproject.or ... -zh_CN.bz2 连接失败 [IP: 88.198.151.34 80]
无法下载 http://ppa.launchpad.net/dupondje/ppa/u ... ackages.gz 404 Not Found
无法下载 http://ppa.launchpad.net/ibus-dev/ibus- ... ackages.gz 404 Not Found
无法下载 http://deb.torproject.org/torproject.or ... ackages.gz 连接失败 [IP: 88.198.151.34 80]
有一些索引文件不能下载,它们可能被忽略了,也可能转而使用了旧的索引文件。”

同时更新管理器提示“这是由于没有完全升级导致”,更新栏还显示“上次更新是86天前”(命名昨天还升级的嘛)。。。

着要怎么解决?
谢谢


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 10.04更新后出现的错误提示。。。
帖子发表于 : 2010-05-01 20:59 

注册: 2007-12-28 21:20
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
刚注意到终端窗口有提示:gpg: symbol lookup error: /usr/local/lib/libreadline.so.5: undefined symbol: PC

是不是可以通过删除安装的新版的readline解决?有没有副作用?
eg:
$cd /usr/local/lib/
$ sudo rm /usr/local/lib/libreadline.so.5
$ sudo rm libreadline.so
$ sudo apt-get install -f
$ sudo apt-get autoclean


??????


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 10.04更新后出现的错误提示。。。
帖子发表于 : 2010-05-01 21:23 

注册: 2007-12-28 21:20
帖子: 220
送出感谢: 0 次
接收感谢: 0 次
我从网上又查了一个方案:可以通过手动build libreadline6解决。但是不会具体的操作步骤阿。。。
谁能提供以下?
谢谢


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译