{求助}请教大虾们一个问题。

系统错误报告和讨论
回复
头像
Alex.JP
帖子: 6
注册时间: 2010-07-24 14:23
送出感谢: 0
接收感谢: 0

{求助}请教大虾们一个问题。

#1

帖子 Alex.JP » 2010-07-25 1:29

请问安装时,提示
libnm-glib0 (>=0.7.1~20090213+gitf142e15) but it is not installable
是怎么回事,要怎么解决?
头像
peteryeh64
论坛版主
帖子: 9349
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: {求助}请教大虾们一个问题。

#2

帖子 peteryeh64 » 2010-07-25 7:07

:em06 ...請說明您是裝什麼軟件時...遇到這個錯誤的???
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
头像
Alex.JP
帖子: 6
注册时间: 2010-07-24 14:23
送出感谢: 0
接收感谢: 0

Re: {求助}请教大虾们一个问题。

#3

帖子 Alex.JP » 2010-07-25 12:40

peteryeh64 写了::em06 ...請說明您是裝什麼軟件時...遇到這個錯誤的???
我是在装empathy的时候出现这样的错误的。。。。 :em06
头像
peteryeh64
论坛版主
帖子: 9349
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: {求助}请教大虾们一个问题。

#4

帖子 peteryeh64 » 2010-07-25 13:57

Alex.JP 写了:
peteryeh64 写了::em06 ...請說明您是裝什麼軟件時...遇到這個錯誤的???
我是在装empathy的时候出现这样的错误的。。。。 :em06
這個源裡面不是有嗎??? :em20

代码: 全选

peteryeh64@peteryeh64-desktop:~$ sudo apt-get install empathy
[sudo] password for peteryeh64: 
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
empathy 已经是最新的版本了。
下列软件包是自动安装的并且现在不需要了:
  libproc-simple-perl libsort-naturally-perl libfile-basedir-perl
  libfile-mimeinfo-perl libfile-which-perl libfile-desktopentry-perl
  libfile-homedir-perl
使用'apt-get autoremove'来删除它们
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
peteryeh64@peteryeh64-desktop:~$
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
头像
Alex.JP
帖子: 6
注册时间: 2010-07-24 14:23
送出感谢: 0
接收感谢: 0

Re: {求助}请教大虾们一个问题。

#5

帖子 Alex.JP » 2010-07-25 14:27

peteryeh64 写了:
Alex.JP 写了:
peteryeh64 写了::em06 ...請說明您是裝什麼軟件時...遇到這個錯誤的???
我是在装empathy的时候出现这样的错误的。。。。 :em06
這個源裡面不是有嗎??? :em20

代码: 全选

peteryeh64@peteryeh64-desktop:~$ sudo apt-get install empathy
[sudo] password for peteryeh64: 
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
正在读取状态信息... 完成       
empathy 已经是最新的版本了。
下列软件包是自动安装的并且现在不需要了:
  libproc-simple-perl libsort-naturally-perl libfile-basedir-perl
  libfile-mimeinfo-perl libfile-which-perl libfile-desktopentry-perl
  libfile-homedir-perl
使用'apt-get autoremove'来删除它们
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 0 个软件包未被升级。
peteryeh64@peteryeh64-desktop:~$
:em06 我是想去搞一个比较新的版本。。。
回复

回到 “Ubuntu错误报告”