[问题]一个版本怎么能这样不负责任,这仅仅是所谓的BUG?

系统错误报告和讨论
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

[问题]一个版本怎么能这样不负责任,这仅仅是所谓的BUG?

#1

帖子 我来也 » 2006-10-28 0:23

装alternative关不了机,重装livecd版问题照样没解决,电脑关不掉每次强制电源关机,这是一个小小的BUG吗,搞不懂那些开发人员的电脑从来没关过吗?存在这么重大的问题还放出来这是对用户负责的态度吗?此外系统内的错别字不胜枚举,这能说是缺少资金造成的吗?明明是认真一下就能搞好的问题嘛。真的很失望...........可能爱好者会说我言语过激但是重装系统不是一件好玩的事吧,尤其这样的莫明其妙,莫非人品问题?唉不说了自找的被linux开源精神煽惑的,精神是高贵啊,只能说这个时代是一个精神无能物质万能的时代,忍受不了这些免费的BUG就去装比尔盖茨的或者自己写一个系统出来吧,我只能这样自嘲了,但是我感觉这些开源的BUG那些比收费的病毒更让人哭笑不得。算了两次重装一通牢骚,向如此大的BUG致意!
上次由 我来也 在 2006-10-28 1:56,总共编辑 1 次。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#2

帖子 glade » 2006-10-28 0:27

暂时先用命令关机
sudo init 0
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#3

帖子 爱国者黑客 » 2006-10-28 0:44

:oops: 利害利害,怎么我在虚拟机却能关机? :shock:
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

#4

帖子 我来也 » 2006-10-28 0:46

glade 写了:暂时先用命令关机
sudo init 0
谢谢,这个我也试过了,一样关不了卡在黑屏那里。
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#5

帖子 glade » 2006-10-28 1:24

编辑/boot/grub/menu.lst
找到kernel那一行,把splash字样删除
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2006-10-28 1:45

这应该是个别现象吧。可能机器的acpi有些硬件方面的问题。
● 鸣学
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

#7

帖子 我来也 » 2006-10-28 1:54

glade 写了:编辑/boot/grub/menu.lst
找到kernel那一行,把splash字样删除
谢谢,那里没有splash字样。
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

#8

帖子 我来也 » 2006-10-28 1:55

eexpress 写了:这应该是个别现象吧。可能机器的acpi有些硬件方面的问题。
6.06我用的好好的,唉没想到升级升出硬件问题了
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#9

帖子 glade » 2006-10-28 2:55

sorry,我没理解你的意思,我以为是关机画面导致的无法关机

如果是acpi方面的问题,你试一下在kernel那一行末尾加acpi=ht
我来也
帖子: 180
注册时间: 2006-10-18 3:05
送出感谢: 0
接收感谢: 0

#10

帖子 我来也 » 2006-10-28 3:11

谢谢,我已经改装debian了 :D
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#11

帖子 glade » 2006-10-28 3:27

你还真轻松,想换就换,我的资料还没整理,想装都装不了~
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 karron » 2006-10-28 7:36

如果确认,去ubuntu官方开bug吧。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
pure
帖子: 69
注册时间: 2006-10-20 1:03
送出感谢: 0
接收感谢: 0

#13

帖子 pure » 2006-10-28 7:59

我没有这个BUG啊。
头像
www1862
帖子: 781
注册时间: 2006-05-12 0:52
来自: Chongqing China
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 www1862 » 2006-10-28 9:46

个别现象,主要是硬件的问题
hcs0827
帖子: 82
注册时间: 2006-04-13 15:20
送出感谢: 0
接收感谢: 0

#15

帖子 hcs0827 » 2006-10-28 10:45

个别现象也要把问题解决啊!!!!
谢谢!!!
回复

回到 “Ubuntu错误报告”