当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ADSL 在启动时拨号不成功
帖子发表于 : 2006-10-31 7:29 

注册: 2006-10-11 19:30
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
发行版:6.10 (edgy)
包的名称:pppoeconf? pppd?
摘要:启动时拨号不成功
bug描述:
pppoe 设置完毕能上网.
重启启动计算机后, pppd 后台运行, 但无法上网.
syslog 中
代码:
Oct 31 01:59:09 moyami pppd[5021]: Plugin rp-pppoe.so loaded.
Oct 31 01:59:09 moyami pppd[5023]: pppd 2.4.4 started by shino, uid 1000
Oct 31 01:59:45 moyami pppd[5020]: Timeout waiting for PADS packets
Oct 31 01:59:45 moyami pppd[5023]: Timeout waiting for PADS packets
Oct 31 01:59:45 moyami pppd[5020]: Unable to complete PPPoE Discovery
Oct 31 01:59:45 moyami pppd[5023]: Unable to complete PPPoE Discovery
Oct 31 01:59:52 moyami ntpdate[5156]: can't find host ntp.ubuntu.com
Oct 31 01:59:52 moyami ntpdate[5156]: no servers can be used, exiting
Oct 31 02:00:50 moyami pppd[5020]: Timeout waiting for PADS packets
Oct 31 02:00:50 moyami pppd[5020]: Unable to complete PPPoE Discovery
Oct 31 02:00:55 moyami pppd[5023]: Timeout waiting for PADS packets
Oct 31 02:00:55 moyami pppd[5023]: Unable to complete PPPoE Discovery
Oct 31 02:02:00 moyami pppd[5020]: Timeout waiting for PADS packets
Oct 31 02:02:00 moyami pppd[5023]: Timeout waiting for PADS packets
Oct 31 02:02:00 moyami pppd[5020]: Unable to complete PPPoE Discovery
Oct 31 02:02:00 moyami pppd[5023]: Unable to complete PPPoE Discovery
Oct 31 02:02:24 moyami pppd[5020]: Terminating on signal 15
Oct 31 02:02:24 moyami pppd[5020]: Exit.

之后被我结束进程, 手工再次运行
代码:
ppp dsl-provider

后可以正常上网.
怀疑是 pppoeconf 或 pppd 的错误, 但也可能是启动过程中网卡与猫的顺序问题?

网卡驱动 e100 (Intel Corporation 82557/8/9 Ethernet Pro 100)
ADSL 猫 GreenNet GRT1500R 简化版


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-10-31 12:12 
头像

注册: 2006-10-27 11:14
帖子: 1140
地址: 悉尼
送出感谢: 0 次
接收感谢: 0 次
我也有类似的问题,我估计是猫和网卡的顺序不对,所以现在都启动以后再拨号了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-01 14:37 

注册: 2006-10-11 19:30
帖子: 168
送出感谢: 0 次
接收感谢: 0 次
T T 前两天不知道怎么回事 刚装好的 edgy 就删了
后来才找到这个方法
真悲惨 1 天装了 4 遍 Linux


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-04 18:59 
头像

注册: 2006-11-04 17:26
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
感谢LZ分享经验,才装了这个系统,学习学习!~


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]ADSL 在启动时拨号不成功
帖子发表于 : 2009-07-23 19:03 

注册: 2007-04-24 8:54
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
可是我现在能上网,为什么log里面还是这样子???

附件:
Screenshot.png
Screenshot.png [ 254.93 KiB | 被浏览 1729 次 ]



页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]ADSL 在启动时拨号不成功
帖子发表于 : 2009-07-25 21:51 

注册: 2007-04-24 8:54
帖子: 73
送出感谢: 0 次
接收感谢: 0 次
我知道怎么回事了,要把机器ip修改成和路由或者adsl猫在一个网段就好了,也就是说adsl猫ip是192.168.1.1那么你的机器一定要设为192.168.1.*

错了,我更正,修改ip地址还是一样,plog还是出现上面图例的东西,并且经常自动断网


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译