edgy本来就是尝试新新功能的。

系统错误报告和讨论
回复
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

edgy本来就是尝试新新功能的。

#1

帖子 xcity » 2006-10-31 17:34

在开发edgy的时候,就已经说明edgy版本就是尝试新feature的,而在开发dapper的时候,则表示dapper是以稳定性为目的的。新功能比较多的edgy本来就意味着不够稳定,大家可以看各自的需求来选择不同的版本。
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

还没发现有什么值得注意的新功能,,,,

#2

帖子 juanzhewudi » 2006-10-31 17:45

还没发现有什么值得注意的新功能,,,,,
除了启动速度的飞跃,,
头像
oliver
帖子: 775
注册时间: 2005-10-05 11:31
送出感谢: 0
接收感谢: 0
联系:

Re: 还没发现有什么值得注意的新功能,,,,

#3

帖子 oliver » 2006-10-31 20:07

juanzhewudi 写了:还没发现有什么值得注意的新功能,,,,,
除了启动速度的飞跃,,
http://juanzhewudi.blogspot.com
juanzhewudi兄,blogspot被GFW了......
头像
glade
帖子: 1383
注册时间: 2005-10-21 16:57
送出感谢: 0
接收感谢: 0

#4

帖子 glade » 2006-10-31 20:23

前段时间开封了吧,怎么又封了
wiki可以了
头像
爱国者黑客
帖子: 608
注册时间: 2006-10-01 14:34
送出感谢: 0
接收感谢: 0

#5

帖子 爱国者黑客 » 2006-10-31 21:42

封啥?
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 juanzhewudi » 2006-11-01 11:41

爱国者黑客 写了:封啥?
wikipedia只开放了英文版本,blogspot不能上了,google官方说是服务器问题,我觉得应该是借口。。。
郁闷。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

Re: 还没发现有什么值得注意的新功能,,,,

#7

帖子 dogfox » 2006-11-01 12:31

juanzhewudi 写了:还没发现有什么值得注意的新功能,,,,,
除了启动速度的飞跃,,
新功能是增加了大量预置软件
但,整个系统还是不稳定.....
我换回6.06了
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
db_lobster
帖子: 168
注册时间: 2006-10-11 19:30
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 db_lobster » 2006-11-01 14:27

又学会很多处理问题的方法 不错啊 学到知识是好事啊
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 Vstar » 2006-11-01 15:10

明显感觉很多软件的运行速度比以前快了,Adobe Reader和Firefox一点就开,太爽了。就是开机后第一次进入Gnome时很慢
致虚极,守静笃
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

#10

帖子 xcity » 2006-11-02 22:38

刚开始用的时候,有点小问题,现在基本上解决了!

可以看到这个帖子,
http://www.ubuntuforums.org/showthread.php?t=283364

如果你的问题没有列在上面,多半是跟scim有关。要安装scim-bridge,就会好很多。但是ubuntu源里面的scim-bridge版本很低,比较讨厌,如果要编译最新的版本,就需要连同scim都重新编译。当然编译没有啥问题,自己编译的版本不能使用im-switch,比较的麻烦。

新版本出来总归有点问题的,过一段时间就好了!
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#11

帖子 dajian0509 » 2006-11-03 8:52

那就郁闷啦 
yuanqi
帖子: 122
注册时间: 2006-09-07 9:19
送出感谢: 0
接收感谢: 0

#12

帖子 yuanqi » 2006-11-05 16:23

Edgy 中发生了什么改变?

如果你不是对 Ubuntu 系统非常熟悉的话,Ubuntu Edgy 中所发生的一个主要变化很可能你永远都不会注意到。在 Ubuntu 6.10 中,开发者们用新的“Upstart”启动程序替代了传统的“init daemon”。“init daemon”是基于 Unix System V 系统中的 init 的。

Ubuntu 6.10 系统之所以要做出如此的替换,其中一个主要原因就是为了处理好在启动过程中的依从关系(dependency issues)—— 比如说,当某个USB或网络设备需要被加载,但是网络或USB子系统还没有完全启动的时候,就会出现我常常会在先前的 Ubuntu Dapper 系统中遇到的一个小问题。当我需要一个被定义为 /etc/fstab 的USB动器在系统启动时被加载时,很多时候,当电脑硬盘被正确加载的时候,USB子系统还没有准备好 —— 因此,在系统重启的时候,我就会获得一个错误的报告,说这个文件系统并不存在。

Ubuntu Edgy 的 GNOME 桌面环境

但是对于绝大多数用户来说,这种 Upstart 替换所产生的效果几乎是完全不可见的。因为只要系统中的东西还能够“正常工作”,绝大多数Ubuntu系统用户很可能根本就不会意识到有什么东西发生了改变。

事实上,用户们可能在这个新的 Edgy 版本当中发现不了什么明显的改变。虽然这个新的Ubuntu版本当中包含了许多升级——GNOME 2.16,以及为 Kubuntu 用户们准备的 KDE 3.5.5;以及 Evolution 2.8.1、Firefox 2.0、OpenOffice.org 2.0.4、Gaim 2.0beta3 以及等等等等 —— 但是其中绝大部分升级都是非常微妙的。

不过,Edgy 还是默认添加了一些新的程序。比如,Tomboy 笔记软件,作为 GNOME 2.16 的一部分,被包含在了 Edgy 系统当中。而摄影爱好者们也会发现心爱的 F-Spot,自己的“私人照片管理器”,同样也被包含在了这个发行版当中。

引自
http://publish.it168.com/2006/1103/2006 ... ncode=1101
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

#13

帖子 xcity » 2006-11-07 21:38

除了这些功能上面的更新之外,我不大家有没有注意到很多驱动也更新使用dri了。至少在我的笔记本上面,显卡驱动是使用dri,这样装beryl就不需要添加驱动程序了!
回复

回到 “Ubuntu错误报告”