[问题]Matlab7无法在6.06和6.10中运行

系统错误报告和讨论
回复
aolingshuang
帖子: 2
注册时间: 2006-11-03 19:46
送出感谢: 0
接收感谢: 0

[问题]Matlab7无法在6.06和6.10中运行

#1

帖子 aolingshuang » 2006-11-03 21:20

Matlab7 for linux安装之后,可以启动,但不能执行命令,会出现错误信息,然后Matlab停止响应,无法关闭。希望有朋友能解决,谢谢!
错误信息如下:Can't load '/opt/matlab7/bin/glnx86/libmwsimulink.so' libXft.so.1:cannot open shared object file: No such floe or directory
??? Insufficient memory to execute script .
shappen
帖子: 30
注册时间: 2006-08-08 10:43
送出感谢: 0
接收感谢: 0

#2

帖子 shappen » 2006-11-03 23:47

我这里的7.04SP2没有问题啊,可以运行
看样了好像是你安装的问题,缺文件了,那个文件我这里有
ls matlab7/bin/glnx86/libmwsimulink.so
matlab7/bin/glnx86/libmwsimulink.so
aolingshuang
帖子: 2
注册时间: 2006-11-03 19:46
送出感谢: 0
接收感谢: 0

matlab7在ubuntu中运行

#3

帖子 aolingshuang » 2006-11-04 8:26

我也不明白为什么会缺文件,同样的Matlab在SUSE 10和SELD中运行良好,没有任何问题。为什么只在Ubuntu中不行呢?我在Matlab中运行thermo命令时就会出现那样的错误。
回复

回到 “Ubuntu错误报告”