当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]EDGY SPLASH的问题
帖子发表于 : 2006-11-04 14:04 
头像

注册: 2006-05-12 0:52
帖子: 781
地址: Chongqing China
送出感谢: 0 次
接收感谢: 0 次
启动的时候到SPLASH就黑屏,如果是CRT就是频率超出范围,如果用数字接口的液晶,就是无信号.到了登陆界面就恢复正常了.这是怎么回事情,我的显卡是ATI X1600XT驱动能正确安装.BETA版本的时候是正常了.


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-04 22:36 
头像

注册: 2006-06-01 12:42
帖子: 270
送出感谢: 0 次
接收感谢: 0 次
估计是分辨率的问题吧。不懂,帮顶。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-04 23:05 
头像

注册: 2006-06-30 12:52
帖子: 284
送出感谢: 0 次
接收感谢: 0 次
我安装老板本的时候在装grub 时候黑屏

抹黑按了三次 enter 安装成功了。

看来是类似的问题, 显示受到了其他程序的影响。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-12-23 12:26 
头像

注册: 2006-04-10 17:44
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
我的LCD设置了vga=771,但是启动时可以显示splash,但太大而且偏离中心,其它试过791什么的均是超出显示频率,以前Dapper没有这样的情形。


_________________
http://hokkee.yo2.cn/
http://hokkee.blogspot.com/
访问不了?试试:
http://www.inblogs.net/hokkee
http://www.pkblogs.com/hokkee


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-12-24 11:47 
头像

注册: 2006-04-10 17:44
帖子: 208
送出感谢: 0 次
接收感谢: 0 次
参考了一些文档解决了:
在/etc/usplash.conf更改


_________________
http://hokkee.yo2.cn/
http://hokkee.blogspot.com/
访问不了?试试:
http://www.inblogs.net/hokkee
http://www.pkblogs.com/hokkee


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-01-12 13:45 

注册: 2006-03-09 16:28
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
宽屏如何解决??1280*800的。貌似不行


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译