求助!高手帮帮忙

系统错误报告和讨论
回复
axiliu
帖子: 1
注册时间: 2009-04-16 22:55
送出感谢: 0
接收感谢: 0

求助!高手帮帮忙

#1

帖子 axiliu » 2010-11-01 8:15

sudo dpkg --configure -a
dpkg:依赖关系问题使得 firefox-branding 的配置工作不能继续:
firefox-branding 依赖于 firefox (= 3.6.12+build1+nobinonly-0ubuntu0.10.10.1);然而:
系统中 firefox 的版本为 3.6.10+build1+nobinonly-0ubuntu3。
dpkg:处理 firefox-branding (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 jockey-gtk 的配置工作不能继续:
jockey-gtk 依赖于 jockey-common (= 0.5.10-0ubuntu5.1);然而:
系统中 jockey-common 的版本为 0.5.10-0ubuntu5。
dpkg:处理 jockey-gtk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 firefox-gnome-support 的配置工作不能继续:
firefox-gnome-support 依赖于 firefox (= 3.6.12+build1+nobinonly-0ubuntu0.10.10.1);然而:
系统中 firefox 的版本为 3.6.10+build1+nobinonly-0ubuntu3。
dpkg:处理 firefox-gnome-support (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:处理 cups (--configure)时出错:
该软件包正处于非常不稳定的状态 - 您最好
在配置它之前,先重新安装它。
在处理时有错误发生:
firefox-branding
jockey-gtk
firefox-gnome-support
cups
头像
nmsfan
帖子: 18958
注册时间: 2009-10-16 22:46
来自: finland
送出感谢: 16 次
接收感谢: 36 次

Re: 求助!高手帮帮忙

#2

帖子 nmsfan » 2010-11-01 9:50

你这是想干啥??
版本过低啊
>>>>推Ubuntu 桌面培训~~<<<<
>>>>想加入/了解gimp汉化吗,点我吧~<<<<
——————————————————————
不推荐wubi,也不推荐你给别人推荐wubi…………
随心而为的感觉真好……
强推mayhem!!
强推ensiferum
回复

回到 “Ubuntu错误报告”