[问题]6.10真的bug多多么?

系统错误报告和讨论
leejacob
帖子: 139
注册时间: 2006-08-18 21:20
送出感谢: 0
接收感谢: 0

[问题]6.10真的bug多多么?

#1

帖子 leejacob » 2006-11-05 12:13

我装好6.06之后不到三天,6.10出来了正式版。27号晚上毫不犹豫地用上了。

直到现在,除了读卡器不能识别,我的内置读卡器一直就不能识别,没有发现什么问题。看到很多什么不稳定一类的帖子,我总想发问,是6.10的问题么?还是你自身的问题?

遇到问题,先尽力解决就是,何必都归罪于6.10呢?大家说是么?
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

呵呵,你没遇到问题不说明别人没啊。提出问题是关心的表现

#2

帖子 juanzhewudi » 2006-11-05 12:51

呵呵,你没遇到问题不说明别人没啊。提出问题是关心的表现
cppasm
帖子: 2
注册时间: 2006-11-05 14:31
送出感谢: 0
接收感谢: 0

#3

帖子 cppasm » 2006-11-05 14:32

感觉不是那么多,升级后到目前为止还不错,刚升完级还是有点小问题,自己思考一下,改一改就好了,总的来说还是不错的,不像说得那么夸张,好像血泪的控诉一样,呵呵
leejacob
帖子: 139
注册时间: 2006-08-18 21:20
送出感谢: 0
接收感谢: 0

#4

帖子 leejacob » 2006-11-06 13:02

ls的说得没有错,先找自身问题,再开始“血泪控诉”,我对ubuntu,也完全是新手,虽然是在用第三个版本了,实在得不出这个版本的问题不稳定了,bug多了的结论。
xybds
帖子: 120
注册时间: 2006-05-29 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 xybds » 2006-11-06 14:06

我用着也没问题
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2006-11-06 15:07

只不过是某些人夸大其词而已,有些东西都是自己的问题,都归结到edgy上了。我从knot3就开始使用一直到beta,rc,然后release,基本都没有什么问题。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#7

帖子 xiehuoli » 2006-11-06 17:17

出6。06的时候很多人说不稳定有BUG
现在6.10了还是有很多人说不稳定
呵呵
我两个都装了
什么问题都没有
哈哈
只是自己的一些配置问题没有弄好而已
不清楚别人的是怎么的
反正我用UBUNTU都很顺利的
不管是硬盘安装,网络安装,光盘安装都没问题
使用办公也无问题
就是打开传真的TIF文件有小小的缺陷
感觉还不错阿
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
dajian0509
帖子: 397
注册时间: 2006-10-13 18:53
来自: 湖南农业大学
送出感谢: 0
接收感谢: 0

#8

帖子 dajian0509 » 2006-11-06 18:05

哦 
这个帖子给6.10的反应不错哦
asky800
帖子: 477
注册时间: 2006-08-30 11:16
来自: 广东阳春
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 asky800 » 2006-11-06 20:08

bug肯定是有的,只不过看个人有没有遇见而已。
引火虫
帖子: 750
注册时间: 2006-08-28 9:08
来自: 安徽/安庆
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 引火虫 » 2006-11-08 15:38

我还在用6.06呢!
懒!
不想升级!
头像
leec0621
帖子: 150
注册时间: 2006-11-12 10:17
来自: 火星
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 leec0621 » 2006-11-13 12:32

我正在下6。10呢~~看了几个控诉的帖子后搞的我神经质的~~~不过我想不会有什么大问题吧~~
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

#12

帖子 xcity » 2006-11-14 12:49

其实问题还是有的,只不过没有那么多而已。我来说说我遇到的比较普遍的问题吧。

1. 不认/分区的问题,很多人都遇到过。解决也很简单,重新建立一个分区就好。我在我家里的笔记本上面没有遇到,在公司的笔记本上面遇到。

2. 有时候突然没有办法输入任何字符,需要关掉程序,再打开就可以。但是就又不能输入的问题。这个确认是scim的问题,安装scim-bridge就可以解决!或者干脆用fcitx

3. 很多人都报告说flash会让firefox崩溃,我倒是没有遇到,可能是因为我安装的是flash9 beta的原因,或者我用的firefox是从mozilla网站上面下载的,不是源里面的。

其他的问题,还真的没有遇到,建议这里也置顶一个帖子,列出已知的所有确定的问题以及解决方案。

另外,我从来不用非官方的源(beryl是例外),我一般就用ubuntu美国源或者ubuntu中国源,没有用过cn99的源。因为有些源为了能够满足特定的程序的需要,会升级某些系统lib的版本,但是这个是没有完全测试过的,会导致比较多的问题。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#13

帖子 zhuqin_83 » 2006-11-14 13:02

我只发现一个小小的bug,就是日期选择12小时和24小时是一样的,中文环境。
本来应该出现上午或者下午之类的文字。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
chylli
帖子: 18
注册时间: 2006-01-13 13:09
送出感谢: 0
接收感谢: 0

在emacs中不能用fcitx输入汉字

#14

帖子 chylli » 2006-11-14 21:22

即使不用gnome,用fvwm,xfce也不能输入
而在6.06没什么问题
sanool
帖子: 26
注册时间: 2005-08-21 10:31
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 sanool » 2006-11-14 21:34

6.10用了半个月了 基本上没什么问题
除了anjuta有点用不习惯意外 其他都好的
http://www.lupaworld.com
LUPA开源社区
回复

回到 “Ubuntu错误报告”