Google Earth不能用

系统错误报告和讨论
回复
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

Google Earth不能用

#1

帖子 pihou » 2006-11-08 19:01

dapper里是可用的
edgy里装了这个,启动后那个logo就一直停留在屏幕上,半天没有反应......
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ipv6now » 2006-11-08 19:30

你开了beryl了吧
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#3

帖子 pihou » 2006-11-08 21:16

ipv6now 写了:你开了beryl了吧
我甚至还没装beryl
头像
ipv6now
帖子: 759
注册时间: 2006-09-30 1:08
来自: QingDao
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ipv6now » 2006-11-09 16:17

你在命令行输入googleearh看一下是什么错误
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2006-11-09 22:38

显卡驱动问题?
● 鸣学
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2006-11-09 23:58

wiki上有方法,就是在运行时用命令行,变成DISPLAY=:0 googleearth,不过这样做会导致没有边框,不爽。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
firefoot
帖子: 20
注册时间: 2006-03-24 20:04
送出感谢: 0
接收感谢: 0

#7

帖子 firefoot » 2006-11-12 18:11

楼上的,能不能具体说说怎么弄?谢谢
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 zhuqin_83 » 2006-11-13 1:10

既然你没装beryl,那就不是这么做了。
我想可能是输入法冲突。你可以看wiki的新手入门指引-快速设置指南的输入法部分,安装scim-bridge,然后修改一下。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#9

帖子 pihou » 2006-11-15 16:59

zhuqin_83 写了:既然你没装beryl,那就不是这么做了。
我想可能是输入法冲突。你可以看wiki的新手入门指引-快速设置指南的输入法部分,安装scim-bridge,然后修改一下。
安装scim-bridge要不要把原来的scim卸载了?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2006-11-16 1:02

不用。看wiki的新手入门指引-快速设置指南。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
newlad
帖子: 258
注册时间: 2005-09-28 12:01
送出感谢: 0
接收感谢: 0

#11

帖子 newlad » 2006-11-16 8:29

sudo apt-get install nvidia-xgl
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#12

帖子 pihou » 2006-11-16 10:53

zhuqin_83 写了:不用。看wiki的新手入门指引-快速设置指南。
按wiki里的说法安装并设置了
没用,googleearth仍然一直呆自阿initializing的界面没有下文。
头像
pihou
帖子: 173
注册时间: 2005-11-12 12:28
送出感谢: 0
接收感谢: 0

#13

帖子 pihou » 2006-11-16 12:04

自己解决了,到googleearth的社区看,说是显卡驱动的问题
我本来装的ati官方2.30的驱动,据说这个驱动有问题,对beryl,aixgl等支持都有问题。现在换成最新的2.31.5,GE可以正常使用了。
purewind
帖子: 452
注册时间: 2006-11-18 15:40
送出感谢: 0
接收感谢: 0

#14

帖子 purewind » 2006-11-24 9:19

我安装以后直接可以用,不过速度奇慢,而且不断闪烁,装了nvidia的驱动以后就正常了。
回复

回到 “Ubuntu错误报告”