当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ubuntu606 loading hardware devices出现没响应现象。
帖子发表于 : 2006-11-13 21:08 
头像

注册: 2006-10-22 13:53
帖子: 18
地址: 广东江门
送出感谢: 0 次
接收感谢: 0 次
(在安装ubuntu 6.06时出现这样的问题,希望大家解答一下:
所有的光盘是ubuntu6.06的live版,从外国寄回来的,在刚开始的时候,到loading hardware device的时候,就没有响应了。重启几次后,就可以继续安装。

安装完后,我所说的是完全安装到硬盘的时候,在开机的时候,也是在loading hardware device的时候,就没有了响应,也需要重启几次才可以成功,这个问题不是每一次都出现,是有机率地出现。

首先可以排除是光盘的问题,因为可以在笔记本上(IBM t43)正常安装

在三台配置相似的台式电脑上安装都出现上述的情况。
第一台电脑的配置:主板:盘正 CPU:AMD 2600 内存:金士顿512*2 硬盘:120G金钻 sata接口的 显卡:ati 9550cf白金版
第二台电脑的配置:主板:精英 CPU:AMD 2600 内存:金士顿256 硬盘:80G金钻 sata接口的 显卡:ati 9550cf白金版
第三台电脑的配置:
CPU:主板:技嘉 AMD 2200 内存:kindmax 256硬盘:80G 希捷 sata接口的 显卡:n卡的小妖mx400
请问问题出现在哪里?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-14 2:02 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
估计是sata硬盘的问题,可以查找论坛的相关帖子。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-11-16 21:43 
头像

注册: 2006-10-22 13:53
帖子: 18
地址: 广东江门
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的意见.
这个跟sata硬盘没有关系吧!我笔记本的是sata硬盘,但是安装没有任何问题,而且还可以很好地支持笔记本的快捷键.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-11-17 2:05 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
另外内存小也有关系,256的用Livecd会有问题。
你可以下载alternate版本安装。
试试硬盘安装看。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-11-17 12:02 

注册: 2006-05-17 10:39
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
我也碰到这种问题


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-11-18 20:05 
头像

注册: 2006-10-22 13:53
帖子: 18
地址: 广东江门
送出感谢: 0 次
接收感谢: 0 次
楼上的,可以贴你机器的配置出来看一下吗?
好像这个问题的出现.配置上都有一个共同点,就是都是amd cpu的.
======================================================
第一台电脑的配置:主板:盘正 CPU:AMD 2600 内存:金士顿512*2 硬盘:120G金钻 sata接口的 显卡:ati 9550cf白金版
======================================================
首先谢谢四楼的意见.不过这一台机的内存已经是1G啦,都是出现如下的问题..


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译