synaptic不能锁定软件版本

系统错误报告和讨论
回复
recyard
帖子: 7
注册时间: 2006-01-12 13:54
送出感谢: 0
接收感谢: 0

synaptic不能锁定软件版本

#1

帖子 recyard » 2006-11-17 14:09

发行版:edgy
包的名称(有bug的): synaptic
摘要:synaptic不能锁定软件版本
bug描述:考虑到amarok1.3.9可以设定ID3标签的编码而1.4.3已经没有这个功能,所以我装amarok时用的是1.3.9的版本,这样带来的问题是每次启动后系统都会提示更新amarok的版本,所以我想锁定其版本,但是在edgy中synptic这项功能没用。
不知道命令行下能不能实现版本锁定,求助。
recyard
帖子: 7
注册时间: 2006-01-12 13:54
送出感谢: 0
接收感谢: 0

#2

帖子 recyard » 2006-11-18 21:43

没人遇到同样的问题吗
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2006-11-18 21:50

sudo aptitude keep /hold xxxx包名
可以试试。会提示类似这样的。提示不能去掉,有点影响视觉。
创建标签数据库... 完成
下列软件包已经被自动阻止升级:
beryl-core beryl-manager beryl-plugins beryl-plugins-data beryl-settings
emerald linux-restricted-modules-2.6.17-10-generic
linux-restricted-modules-common
下列软件包已经被阻止升级:
beryl beryl-dev emerald-themes libberylsettings0 nvidia-glx
● 鸣学
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2006-11-18 22:17

自己写performance文件pin住mplayer..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
recyard
帖子: 7
注册时间: 2006-01-12 13:54
送出感谢: 0
接收感谢: 0

#5

帖子 recyard » 2006-11-25 18:16

我在lauchpad上面看到已经有人报告这个bug了,不过到现在还没有更新的版本 :(
回复

回到 “Ubuntu错误报告”