为什么要升级到不能用的Flash9?(已解决)

系统错误报告和讨论
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

为什么要升级到不能用的Flash9?(已解决)

#1

帖子 FFFrog » 2006-11-19 14:21

刚才自动更新,flash-nonfree升级到了9.0版。我还以为是已经解决了之前测试版本的关闭网页导致Firefox崩溃的问题了呢,结果还是老样子。现在只要是内含Flash的网页就能导致Firefox崩溃,完全没法用了。

我用的Kubuntu,里面的Adept对锁定软件包版本和包降级功能的支持都不好。请管理员还是尽早将flash-nonfree降级回原来的版本!

──────────────────────────────────────────────────────────

目前的Flash9已经没有崩溃问题,不必再为此降级了。
上次由 FFFrog 在 2007-01-31 15:46,总共编辑 1 次。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-11-19 14:40

估计有些人有问题,而有些人没有,比如我。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2006-11-19 14:42

可能是ubuntu-cn的源的问题。昨天ubuntu-cn把dapper的某些包同步到edgy了,所以导致了些问题。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2006-11-19 14:47

对了,gaim也升级了,版本写的是hiweed,有点奇怪。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
xcity
帖子: 135
注册时间: 2006-09-20 17:11
送出感谢: 0
接收感谢: 0

#5

帖子 xcity » 2006-11-19 14:54

我一直都没有遇到这个问题,我用的是mozilla网站下载的firefox,flash 是9的beta版,没有任何问题啊!
vliqi
帖子: 116
注册时间: 2005-10-07 18:55
送出感谢: 0
接收感谢: 0

#6

帖子 vliqi » 2006-11-19 16:54

我的flash也有问题,一关闭firefox就崩溃,好生苦恼,怎么才能指定安装flash7 ?
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 FFFrog » 2006-11-19 20:38

到Ubuntu Package Search中搜索相关的包(7.0版本)安装可以暂时解决问题,但问题是我的自动更新程序无法锁定软件包版本,所以最终还是要源的管理者来解决。
头像
noahsark
帖子: 101
注册时间: 2005-12-29 9:19
送出感谢: 0
接收感谢: 0

#8

帖子 noahsark » 2006-11-26 20:04

我的也是这样的问题啊,没办法了
就是喜欢ubuntu^_^
图片
poptao
帖子: 42
注册时间: 2006-09-18 23:33
来自: Paradise
送出感谢: 0
接收感谢: 0

#9

帖子 poptao » 2006-12-05 20:02

vliqi 写了:我的flash也有问题,一关闭firefox就崩溃,好生苦恼,怎么才能指定安装flash7 ?
去官方网站下flash7
Only the Paranoid Survive!

Ubuntu & Windows xp professional
someday, mac os
oczero
帖子: 39
注册时间: 2006-11-24 16:50
送出感谢: 0
接收感谢: 0

#10

帖子 oczero » 2006-12-08 16:14

我也是。。。垃圾9.0阿!
wenshu
帖子: 102
注册时间: 2006-08-15 20:35
送出感谢: 0
接收感谢: 0

#11

帖子 wenshu » 2006-12-08 18:00

我的也是!
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 Vstar » 2006-12-08 22:32

呵呵,还是问问一叶大师吧
致虚极,守静笃
头像
TheThirdGhost
帖子: 1592
注册时间: 2006-07-23 16:25
来自: 南京
送出感谢: 0
接收感谢: 0

#13

帖子 TheThirdGhost » 2006-12-09 16:16

看来还是有问题的人多,我辈是幸运者啊。
建议大家能用英文locale的用英文locale,可以减少bug的。 :D
fuoren
帖子: 208
注册时间: 2006-02-12 22:24
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 fuoren » 2006-12-10 13:39

把flash7的插件覆盖到nonfree目录,在/usr/lib/下,就可以了
pigdragon
帖子: 18
注册时间: 2006-05-29 7:31
送出感谢: 0
接收感谢: 0

#15

帖子 pigdragon » 2006-12-20 21:39

楼上的可行,我就是因为这个着急了升级到edgy...
不要安装那个none-free 9.0,在管理器那里把它卸载掉,手动下载安装adobe官方网站上的就可以解决问题
回复

回到 “Ubuntu错误报告”