当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : xubuntu开机出现bug buddy
帖子发表于 : 2006-11-27 7:51 

注册: 2005-08-23 11:19
帖子: 109
送出感谢: 0 次
接收感谢: 0 次
发行版:6.10
包的名称(有bug的):具体那个包出错我也不知道
摘要:只是在xubuntu下才会出现
bug描述:
Memory status: size: 60723200 vsize: 0 resident: 60723200 share: 0 rss: 10063872 rss_rlim: 0
CPU usage: start_time: 1164585154 rtime: 0 utime: 48 stime: 0 cutime:43 cstime: 0 timeout: 5 it_real_value: 0 frequency: 0

Backtrace was generated from '/usr/libexec/evolution-alarm-notify'

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1232812368 (LWP 5057)]
[New Thread -1234621536 (LWP 5069)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
0xffffe410 in __kernel_vsyscall ()
#0 0xffffe410 in __kernel_vsyscall ()
#1 0xb72d46cb in waitpid () from /lib/tls/i686/cmov/libc.so.6
#2 0xb7df81b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
#3 <signal handler called>
#4 0xffffe410 in __kernel_vsyscall ()
#5 0xb726f770 in raise () from /lib/tls/i686/cmov/libc.so.6
#6 0xb7270ef3 in abort () from /lib/tls/i686/cmov/libc.so.6
#7 0xb7441122 in g_logv () from /usr/lib/libglib-2.0.so.0
#8 0xb7441159 in g_log () from /usr/lib/libglib-2.0.so.0
#9 0x0805d500 in main ()

Thread 2 (Thread -1234621536 (LWP 5069)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb7309803 in poll () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#2 0xb743b813 in g_main_context_check () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#3 0xb743bb89 in g_main_loop_run () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#4 0xb79d57e0 in link_set_io_thread () from /usr/lib/libORBit-2.so.0
No symbol table info available.
#5 0xb745638f in g_thread_create_full () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#6 0xb707d504 in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
No symbol table info available.
#7 0xb731351e in clone () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.

Thread 1 (Thread -1232812368 (LWP 5057)):
#0 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#1 0xb72d46cb in waitpid () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#2 0xb7df81b6 in gnome_gtk_module_info_get () from /usr/lib/libgnomeui-2.so.0
No symbol table info available.
#3 <signal handler called>
No symbol table info available.
#4 0xffffe410 in __kernel_vsyscall ()
No symbol table info available.
#5 0xb726f770 in raise () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#6 0xb7270ef3 in abort () from /lib/tls/i686/cmov/libc.so.6
No symbol table info available.
#7 0xb7441122 in g_logv () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#8 0xb7441159 in g_log () from /usr/lib/libglib-2.0.so.0
No symbol table info available.
#9 0x0805d500 in main ()
No symbol table info available.
#0 0xffffe410 in __kernel_vsyscall ()


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-11-27 20:12 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
我也是用xubuntu,没有遇到这样的情况。
amd1700+
nf2主板。
generic内核。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译