[BUG提交]6.06升级到6.10无法启动系统

系统错误报告和讨论
回复
wildmrw
帖子: 22
注册时间: 2006-09-25 21:54
送出感谢: 0
接收感谢: 0

[BUG提交]6.06升级到6.10无法启动系统

#1

帖子 wildmrw » 2006-12-01 13:14

昨晚在家把6.06(Dubuntu)升级到了6.10,结果发现无法进入系统,具体表现为系统启动进度条走到30%左右就死机了,从控制台引导后发现死锁在如下地方:

代码: 全选

* Assembling RAID arrays...
[17179611.152000] BUG: soft lockup detected on CPU#0!
不知道是什么问题!
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2006-12-01 13:22

请全新安装。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
wildmrw
帖子: 22
注册时间: 2006-09-25 21:54
送出感谢: 0
接收感谢: 0

#3

帖子 wildmrw » 2006-12-01 13:41

不会吧?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2006-12-01 19:01

没升级完全就重启了?
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
wildmrw
帖子: 22
注册时间: 2006-09-25 21:54
送出感谢: 0
接收感谢: 0

#5

帖子 wildmrw » 2006-12-10 17:23

保证升级完全了,在台式机上升级无任何问题,怀疑是升级方式对双核CPU有特殊要求,全新安装已无任何问题!
zgw224
帖子: 12
注册时间: 2006-01-21 17:29
送出感谢: 0
接收感谢: 0

#6

帖子 zgw224 » 2006-12-11 11:41

我倒 是升级成功了,不过以前的那个启动界面没了,没有了启动进度条,只有黑底白字的字符,关机时也没有了关机提示,就一个黑屏,一个光标在左上角闪动,一会就关机了。这个怎么回事?怎么恢复启动和关机界面,现在的太难看了。如果要全新安装就算了,
qiziyh
帖子: 89
注册时间: 2006-05-31 1:52
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 qiziyh » 2006-12-12 11:51

这是和双核有关的问题,我在DELL笔记本上全新安装了N次,都没有解决,一会就锁死了,现在似乎也没有什么好的解决办法,这样可以解决,不过不完美,对已经锁死的也有效果,在grub启动前,按E可以编辑启动菜单的:

在kernel后面加上acpi=off,就好了,不过,这意思好像是禁用了双核,进入系统后看,只有一个CPU了

已经锁死的可以试一下,但是希望有人可以有个完美的解决方法
zgw224
帖子: 12
注册时间: 2006-01-21 17:29
送出感谢: 0
接收感谢: 0

#8

帖子 zgw224 » 2006-12-19 15:32

我是双核的,没锁死啊,就是没有了以前的启动进度条,只有黑底白字
rednight
帖子: 1
注册时间: 2007-01-10 16:29
送出感谢: 0
接收感谢: 0

#9

帖子 rednight » 2007-01-10 16:32

zgw224 写了:我是双核的,没锁死啊,就是没有了以前的启动进度条,只有黑底白字
assembling raid arrays 最后是不是failed拉?然后进入了,黑屏启动,最后 也能启动 起来,我的是这样的。
回复

回到 “Ubuntu错误报告”