当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : PPTP VPN client问题
帖子发表于 : 2006-12-30 16:22 

注册: 2006-11-21 10:12
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
发行版: Ubuntu 6.10
包的名称(有bug的): pptp-linux 1.7.0-2ubuntu1
摘要: 不能成功建立vpn,2分钟后本端自动释放PPTP connection。
bug描述:手工配置,拨号后无法上网,2分钟后本端自动释放PPTP connection。用ifconfig可以看到,在VPN自动断线前,在iterface ppp0上发出大量的包,但没有收到的包;用系统监视器可以看到发出的包为1.1MB/s,接收为0。
使用debug参数进行观察,拆线原因:[pptp_handle_timer:pptp_ctrl.c:1049]: closing control connection due to missing echo reply。
详见:http://forum.ubuntu.org.cn/about36075.html


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-09 23:39 

注册: 2008-09-09 23:34
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
我也是有同样问题,期代答案 :(


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-09 23:44 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
kk2628 写道:
我也是有同样问题,期代答案 :(
挖坟太深了哦。pptp-linux安装了。nm-applet那里,不就有图形设置了?


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-10 12:01 

注册: 2008-09-09 23:34
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
因为我用的是WICD 不是NM 所以的用KVPNC 或手动PON 但还是有同样问题 :(


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-16 20:51 

注册: 2006-09-22 19:13
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
同样问题,手动pon有连接但无法上网,2分钟后自动断线,log显示大量发出包但收不到


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译