当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]ubuntu的两个问题,是Bug?
帖子发表于 : 2007-01-11 17:20 

注册: 2007-01-10 22:31
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
发行版:ubuntu-6.10
包的名称(有bug的):是系统的问题
摘要:挂载,引导,windows
bug描述:
1.安装完ubuntu,重启,只能进ubuntu,没有Windows的引导项。
重装Win2k后,参CDlinux挂ubuntu分区,重装Grub,以是只能进ubuntu,不能进Windows。
而且重装Grub后,ubuntu的图形界面最高只有800*600*60Hz的分辨率和刷新率。

2.ubuntu自动挂载了Windows的分区,但是少挂了一个分区,
而且有一个分区在自动挂载后,在文件浏览器的左边栏中显示的名字是乱码加gnp。


我机子是两块硬盘,ubuntu安装在hda(swap->hda9、/boot->hda10、/->hda11),在ubuntu安装分区后面剩余的空间是一个大的fat32分区,Grub安装在(hd0),没有挂载的分区是hda7,名字显示与众不同的分区是hdd1。除了Linux分区外,所有分区都是fat32分区,在hdd1后面还有两个分区(hdd5,hdd6),这两个分区在左侧栏中显示正常(hdd5和hdd6)。我不知道这两个问题算不算Bug,但真的是很影响使用,特别是第一个问题。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-01-11 18:48 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
这不是bug,是你自己的安装问题。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-01-11 19:54 

注册: 2007-01-10 22:31
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
xiechy 写道:
这不是bug,是你自己的安装问题。



那是哪出了问题呢?
以前在我用过的发行版中没遇到过这种事情。
能讲讲怎么改正吗?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-01-11 20:15 

注册: 2007-01-10 22:31
帖子: 160
送出感谢: 0 次
接收感谢: 0 次
安装时都是按提示来的,根本没有像FC那样问过我是把Grub装在哪,也没问我默认引导项是Linux还是Windows;分完区以后就是安装程序自己一路格式化、复制文件、安装文件系统、安装包、安装Grub、建立启动菜单,然后就要我重新启动。Grub的安装设置全是系统自己完成的,我想插手都没机会啊。
我看了,在引导菜单的引导项的设置里没有关于分辨率的设置,就算有,也应该是默认的1600*1200,而且我在安装完重启登入系统后设置的分辨率也是1024*768*85Hz,没有理由再次启动系统就变成了800*600*60Hz,而且登入后也没有800*600以上分辨率的选项啊。
如果是显卡的原因,在其它Linux系统下都没出过这样的问题,那只能是ubuntu硬件支持上存在问题,引起的。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 1 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译