当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : ATI显卡,官方驱动都无法安装
帖子发表于 : 2007-01-20 17:01 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
按照ATI官网的介绍一步一步进行,一切正常但重启后驱动无效;根据这里介绍的两种方法都会出错,对于A卡表示无语
http://forum.ubuntu.org.cn/about26188.h ... ight=flgrx


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-04 10:15 
头像

注册: 2006-11-29 14:25
帖子: 78
送出感谢: 0 次
接收感谢: 0 次
not so

I install sec cussed


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-08 12:37 

注册: 2006-08-10 19:26
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我干脆就不装了,呵呵,结果撞了beryl跑得还挺正常的,唉


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-08 13:55 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我的可以啊,用我的方法 :D
第一种的。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-12 23:10 

注册: 2006-11-20 20:38
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
我升级后遇到了一样的问题,但是,将驱动的包完全删除,(包括配置文件),再安就可以了。

但现在多了个问题,开机一段时间后,驱动就出问题了。重启才能好。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-22 22:54 

注册: 2007-03-22 22:39
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
blone@blone:~$ fglrxinfo
display: :0.0 screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: Radeon X1950 Series
OpenGL version string: 2.0.6334 (8.34.8)
我的可以呀...用的第2中方法
:)
lz再试一下


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译