靠!滚动到最后一格,就不动了!等了一个多小时还是没出现桌面!

系统错误报告和讨论
回复
virtualclone
帖子: 1
注册时间: 2007-02-28 11:38
送出感谢: 0
接收感谢: 0

靠!滚动到最后一格,就不动了!等了一个多小时还是没出现桌面!

#1

帖子 virtualclone » 2007-02-28 11:56

没有办法从图形界面启动不了,但是从命令方式却没问题!
我用的是ATI X800显卡,奔腾D,3.06GZ处理器,主板是Intel D945PLM;
刻的是DVD版本ubuntu 6.10 ;
盘没问题,用虚拟机装过ubuntu没任何问题;


谁能帮帮忙啊?
http://www.vistafans.com/thread-107846-1-1.html
附件
graph2.jpg
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-02-28 13:04

详细点
● 鸣学
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-02-28 13:09

应该是从光盘启动吧?第一个选项进不了也不算不正常 ,text mode如果可以安装也不错


start or install ubuntu
start ubunt in safe graphics mode
install in text mode
install in oem mode
install a command-line system
check cd for defects
memory test
boot from first hard disk
no security measure is worth anything if an attacker has physical access to the machine
tellno
帖子: 53
注册时间: 2006-12-16 13:07
来自: 浙江
送出感谢: 0
接收感谢: 0

#4

帖子 tellno » 2007-02-28 22:06

刚开始出现进度条时按 Alt+F1看看是哪里卡住了。。。
头像
Jimmy.Zhou
帖子: 475
注册时间: 2006-12-05 21:51
来自: Vienna, Austria
送出感谢: 0
接收感谢: 0

#5

帖子 Jimmy.Zhou » 2007-03-02 23:05

看你这个样子好像很熟悉,刚拿到ubuntu的时候我天天见这样的启动画面。应该是显卡驱动的错误,重装下显卡或许就好了。
最好可以照ls说的进一下text具体看看出了什么问题
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3
qiziyh
帖子: 89
注册时间: 2006-05-31 1:52
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 qiziyh » 2007-03-10 11:30

怎么那么多人有这种情况,偶在贴一次不完美的解决方法:

出现这种情况是无法进入的,只能强行重启,当然,或许就能进了,或许依旧不行,偶也遇到这种情况,这似乎是双核特定CPU才会出现的问题,我的是T2050,经常遇到,在启动第4格或者第7格卡死,后发现似乎与电源管理 模块有冲突,在进不了的时候,将电源定理ACPI禁用,便一切正常,做法是:
在GRUB引导时,按E编辑,在kernel这一行的最后加上了一个空格和acpi=off,
不过在我进入系统后,发现CPU只有一个了,谁有好的方法,分享一下
回复

回到 “Ubuntu错误报告”