当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 为何升级到7.04,机器速度明显有滞后感??
帖子发表于 : 2007-03-22 11:25 
头像

注册: 2007-02-03 21:40
帖子: 328
地址: 花花世界
送出感谢: 0 次
接收感谢: 1
发现升级后的效果,除了一些功能的增加,其他没有显著效果,特别是机器的速度,6.10使用感觉像飞,7.04感觉像奔3的机器装vista,慢的要命。有没有好的办法可以优化提速?我县在打开一个窗口,要等4秒才会出现,而且只出现一个框,文件夹的内容再一个一个蹦出来!折磨人阿~~~~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-22 11:30 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
显卡驱动?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-22 16:44 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
这不像显卡的事情
是系统不正常,比如某些配置文件
看log去吧。
猜谜是没用的。


_________________
● 鸣学


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:33 
头像

注册: 2007-02-03 21:40
帖子: 328
地址: 花花世界
送出感谢: 0 次
接收感谢: 1
eexpress 写道:
这不像显卡的事情
是系统不正常,比如某些配置文件
看log去吧。
猜谜是没用的。


怎样看log?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-23 11:39 
头像

注册: 2006-01-19 11:55
帖子: 1114
地址: HUST
送出感谢: 0 次
接收感谢: 0 次
我这里遇到的让机器变慢的原因有两个:
1,有一段事件装了fcitx,后来有了个更新后变慢了,换scim就好了。
2,显卡驱动,如果是ati的卡用fglrx的话要有一个地方设置一下,看二楼签名吧

仅供参考 :D


_________________
http://www.classfoo.org


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-03-23 14:58 
头像

注册: 2007-02-03 21:40
帖子: 328
地址: 花花世界
送出感谢: 0 次
接收感谢: 1
juanzhewudi 写道:
我这里遇到的让机器变慢的原因有两个:
1,有一段事件装了fcitx,后来有了个更新后变慢了,换scim就好了。
2,显卡驱动,如果是ati的卡用fglrx的话要有一个地方设置一下,看二楼签名吧

仅供参考 :D


我是用的fcitx,更新了一个东西,然后变慢了!显卡我是NVIDIA的,如何优化?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-03-23 15:12 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
换scim.我现在也不得已用scim了.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
8 楼 
 文章标题 : scim
帖子发表于 : 2007-03-23 21:01 

注册: 2006-06-25 16:31
帖子: 63
送出感谢: 0 次
接收感谢: 0 次
我的机器上不能用scim,一旦用了scim,wine的时候就特卡


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-03-24 10:50 
头像

注册: 2007-02-03 21:40
帖子: 328
地址: 花花世界
送出感谢: 0 次
接收感谢: 1
今天换回6.10了,实在受不了7.04这种慢速的折磨!感觉最近cn99的源更新不好,唉~~ubuntu最近怎么乱糟糟的!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-03-24 15:31 

注册: 2007-03-19 8:07
帖子: 174
送出感谢: 0 次
接收感谢: 0 次
应该是你自己驱动或者其他设置的问题,

没有单纯gnu_hash得7.04虽然速度还赶不上疯狂使用gnu_hash和prelink等技术优化过的FC6/7快,但是
绝对比6.06/6.10响应快多了。


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-06 6:26 

注册: 2006-10-26 5:12
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
我的t60笔记本在7.04下也是龟速,6.10没问题过,我的台式机7.04也没这样

我的好像是网卡的原因,因为我后来不知道怎么回事,7.04居然找不到我的网卡了???汗,但是速度又正常了,我郁闷死


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-06 8:59 

注册: 2006-01-17 6:53
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
fcitx 默认的nice是5, 我改成了0, 好很多...


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-04-06 14:15 

注册: 2006-10-26 5:12
帖子: 59
送出感谢: 0 次
接收感谢: 0 次
homeboy 写道:
我的t60笔记本在7.04下也是龟速,6.10没问题过,我的台式机7.04也没这样

我的好像是网卡的原因,因为我后来不知道怎么回事,7.04居然找不到我的网卡了???汗,但是速度又正常了,我郁闷死


把网线拔了速度就正常了

具体症状是比如联网状态打开终端要等5秒钟


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-04-06 14:44 
头像

注册: 2006-05-19 21:23
帖子: 1277
送出感谢: 0 次
接收感谢: 0 次
homeboy 写道:
把网线拔了速度就正常了
具体症状是比如联网状态打开终端要等5秒钟


确定你的/etc/hosts中有下面的内容:
代码:
[xport@ubuntu ~] $ cat /etc/hosts
127.0.0.1 localhost
127.0.1.1 sharkwang


_________________
其实我是一个演员!-http://blog.csdn.net/xport/


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-04-06 15:35 

注册: 2005-05-11 8:56
帖子: 118
送出感谢: 0 次
接收感谢: 0 次
以前的用amd64一路升级到7.04,现在重新安装i386的7.04,感觉速度很快,以前进入gnome,背景音乐听到完,还没完成启动过程,现在背景音乐一晃就过。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 22 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译