桌面效果开了之后显示不正常

系统错误报告和讨论
avi
帖子: 11
注册时间: 2007-04-05 15:48
来自: 哈尔滨
送出感谢: 0
接收感谢: 0
联系:

桌面效果开了之后显示不正常

#1

帖子 avi » 2007-04-05 15:55

桌面的效果打开之后,再打开其他的程序的时候就显示一个边框,中间是白的,然后再打开一个同样的程序才能正常显示,关机的菜单显示也不正常。把桌面效果关掉之后一切正常。

还有一个问题就是openoffice打开之后显示也不正常,只由一个框架,没有图标,提示说是没有JAVA运行环境,但是我已经装了JAVA6了。

谁能帮忙解答一下,谢谢了
strup
帖子: 652
注册时间: 2006-09-16 14:19
送出感谢: 0
接收感谢: 1 次

#2

帖子 strup » 2007-04-05 20:26

我的compiz也是这样
openoffice没问题
Vstar
帖子: 273
注册时间: 2005-10-03 14:13
来自: Tokushima, Japan
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 Vstar » 2007-04-06 12:25

呵呵,我的是没有边框
致虚极,守静笃
zatman
帖子: 19
注册时间: 2007-03-25 22:48
来自: ICT
送出感谢: 1 次
接收感谢: 0

#4

帖子 zatman » 2007-04-07 22:36

me too.没有标题栏
bokei
帖子: 35
注册时间: 2006-12-30 8:10
送出感谢: 0
接收感谢: 0

#5

帖子 bokei » 2007-04-09 11:33

选另一个主题试试,貌似Human主题与Beryl有些冲突,会把边框丢掉。
luoweitong
帖子: 15
注册时间: 2007-03-16 0:27
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 luoweitong » 2007-04-10 21:50

我打开特效后,屏幕变成白色。过了几十秒后,就变回了。
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#7

帖子 bluepeng » 2007-04-11 10:12

luoweitong 写了:我打开特效后,屏幕变成白色。过了几十秒后,就变回了。
我的也一样~
arxor
帖子: 40
注册时间: 2005-12-13 23:00
送出感谢: 0
接收感谢: 0

#8

帖子 arxor » 2007-04-11 15:44

我也是碰到这样的问题, 后来google到解决方法了

在xorg.conf里 Option "screen" 部分

default depth 16
改成
default depth 24

修改之前启动X看不到nvidia logo的
修改後就ok了.

I hope this may help.
Don't forget to backup your xorg.conf
The Toilet Paper Problem
Donald E. Knuth
The American Mathematical Monthly, Vol. 91, No. 8 (Oct., 1984), pp. 465-470

Feisty 7.04 on ASUS Z99H56JN-SL with Core 2 Duo T5600/ 1GB/ 120GB/ 7300 go
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#9

帖子 bluepeng » 2007-04-11 16:15

我的已经是 default depth 24 了~
头像
fallleaf
帖子: 694
注册时间: 2006-12-29 20:13
送出感谢: 0
接收感谢: 0

#10

帖子 fallleaf » 2007-04-11 19:43

重新安装一下驱动,配置一下xorg.conf试试。不过那个标题栏嘛,你安装beryl-manager试试。
在学习linux的道路上自在而行。
lwj888
帖子: 30
注册时间: 2007-01-19 12:48
送出感谢: 0
接收感谢: 0

#11

帖子 lwj888 » 2007-04-23 12:30

我的也遇到类似问题,并不经常发生,但是偶尔会出现这个问题。
我的机器是T43,显卡为ATI X300
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#12

帖子 bluepeng » 2007-04-23 13:01

现在定装了正式版7.04,桌面效果(Beryl)生效了。我的机器还是P2/300哦~
头像
猛将兄
帖子: 2052
注册时间: 2005-10-19 17:33
送出感谢: 0
接收感谢: 0

#13

帖子 猛将兄 » 2007-04-23 14:00

如果不能用桌面效果,就不要用啦
lwj888
帖子: 30
注册时间: 2007-01-19 12:48
送出感谢: 0
接收感谢: 0

#14

帖子 lwj888 » 2007-04-23 14:19

猛将兄 写了:如果不能用桌面效果,就不要用啦
不是吧。。。这也是解决问题的途径嘛?
bluepeng
帖子: 343
注册时间: 2007-04-02 14:35
送出感谢: 0
接收感谢: 0

#15

帖子 bluepeng » 2007-04-23 14:29

如果安装的是正式版,只要再安装beryl,一般都可用的吧~

sudo apt-get install beryl
回复

回到 “Ubuntu错误报告”