当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : opera在feisty不启动的解决方法。
帖子发表于 : 2007-04-05 18:53 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
http://ubuntu.inode.at/ubuntu/pool/main/libx/libx11/ 下载libx11-6的3个文件。其中包括dev data。
sudo dpkg -i libx11*.deb 降级。就都可以了。

feisty下面,opera菜单浆糊了。nnd

卧倒。忘记说了。是降级到1.0.3。要下载这个版本的包。

代码:
$●  aw libx11-6
软件包: libx11-6
状态: 已安装
自动安装: 否
版本号: 2:1.0.3-0ubuntu4


_________________
● 鸣学


最后由 eexpress 编辑于 2007-04-06 21:37,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-05 20:00 
头像

注册: 2006-07-23 16:25
帖子: 1592
地址: 南京
送出感谢: 0 次
接收感谢: 0 次
啊,不爽了。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-05 20:08 

注册: 2007-02-25 16:56
帖子: 1261
送出感谢: 0 次
接收感谢: 0 次
在我的机子上只能 用dpkg -X 装上
要不然开opera cpu占50%。。。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-06 2:52 

注册: 2007-04-04 15:21
帖子: 36
送出感谢: 0 次
接收感谢: 0 次
我用7.04都不能装opera,用新立得的话要先卸载一堆软件,包括openoffice,晕死


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-06 11:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
ahem 写道:
我用7.04都不能装opera,用新立得的话要先卸载一堆软件,包括openoffice,晕死

那你试试官网下载,下载tar.gz的那种格式,可独立运行,确定可以运行后,目录里面有install安装。这样应该不会要求卸载东西了。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-06 20:22 
头像

注册: 2006-12-29 20:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
我怎么还是不行?
代码:
houleihl@hl:~/Desktop/download$ sudo dpkg -i libx11-6_1.1.1-1ubuntu3_i386.deb libx11-data_1.1.1-1ubuntu3_all.deb libx11-dev_1.1.1-1ubuntu3_i386.deb
(正在读取数据库 ... 系统当前总共安装有 163624 个文件和目录。)
正预备替换 libx11-6 2:1.1.1-1ubuntu3 (使用 libx11-6_1.1.1-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libx11-6 ...
正预备替换 libx11-data 2:1.1.1-1ubuntu3 (使用 libx11-data_1.1.1-1ubuntu3_all.deb) ...
正在解压缩将用于更替的包文件 libx11-data ...
正预备替换 libx11-dev 2:1.1.1-1ubuntu3 (使用 libx11-dev_1.1.1-1ubuntu3_i386.deb) ...
正在解压缩将用于更替的包文件 libx11-dev ...
正在设置 libx11-data (1.1.1-1ubuntu3) ...
正在设置 libx11-6 (1.1.1-1ubuntu3) ...

正在设置 libx11-dev (1.1.1-1ubuntu3) ...
houleihl@hl:~/Desktop/download$ opera
ERROR: ld.so: object 'libjvm.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libawt.so' from LD_PRELOAD cannot be preloaded: ignored.
段错误 (core dumped)


_________________
在学习linux的道路上自在而行。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-06 21:36 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
卧倒。忘记说了。是降级到1.0.3。要下载这个版本的包。

代码:
$●  aw libx11-6
软件包: libx11-6
状态: 已安装
自动安装: 否
版本号: 2:1.0.3-0ubuntu4


_________________
● 鸣学


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-06 22:28 
头像

注册: 2006-12-29 20:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
谢谢ee同志。我的opera终于可以用了。我的签名档终于名副其实了


_________________
在学习linux的道路上自在而行。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-07 11:45 

注册: 2006-10-28 7:23
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
下载最新测试版可以解决。
http://snapshot.opera.com/unix/Weekly-633/intel-linux/
我下载的opera_9.20-20070405.6-shared-qt_en_i386.deb版测试基本正常。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-07 16:24 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
lsn752 写道:
下载最新测试版可以解决。
http://snapshot.opera.com/unix/Weekly-633/intel-linux/
我下载的opera_9.20-20070405.6-shared-qt_en_i386.deb版测试基本正常。
这个版本,菜单字体正常了。

共享一个按钮。


附件:
screenshot-2007-04-07-16-17-32.png
screenshot-2007-04-07-16-17-32.png [ 48 KiB | 被浏览 615 次 ]



_________________
● 鸣学
页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-08 12:39 
头像

注册: 2006-12-29 20:13
帖子: 694
送出感谢: 0 次
接收感谢: 0 次
lsn752 写道:
下载最新测试版可以解决。
http://snapshot.opera.com/unix/Weekly-633/intel-linux/
我下载的opera_9.20-20070405.6-shared-qt_en_i386.deb版测试基本正常。

升级到这个版本了。不过有时opera会莫名其妙的崩溃


_________________
在学习linux的道路上自在而行。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-09 7:25 

注册: 2006-10-28 7:23
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
下载最新测试版可以解决问题,更新较快自己选择新版下载。
开发者的 Blog:
http://my.opera.com/desktopteam/blog
点上面的 UNIX build XXX------ intel-linux/下载。[/url]


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-08-13 19:46 

注册: 2007-04-05 13:26
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
lsn752 写道:
下载最新测试版可以解决。
http://snapshot.opera.com/unix/Weekly-633/intel-linux/
我下载的opera_9.20-20070405.6-shared-qt_en_i386.deb版测试基本正常。
这个版本,菜单字体正常了。

共享一个按钮。

大哥,传一个上来
我教育网
上不了国外网


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-08-13 23:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
chunhe 写道:
eexpress 写道:
lsn752 写道:
下载最新测试版可以解决。
http://snapshot.opera.com/unix/Weekly-633/intel-linux/
我下载的opera_9.20-20070405.6-shared-qt_en_i386.deb版测试基本正常。
这个版本,菜单字体正常了。

共享一个按钮。

大哥,传一个上来
我教育网
上不了国外网
此贴过时了。去官网下载新的吧。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译