当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 15.10时代就时不时的就“内部错误”,16.04了现在deb程序都无法安装了
帖子发表于 : 2016-04-24 12:56 

注册: 2016-04-24 12:52
帖子: 1
系统: linux mint
送出感谢: 0 次
接收感谢: 0 次
安装时打开商店(新商店)下面有提示这是个自由程序和未知代码,,双击安装只看到一闪就没动静了,再试一次就会发现左边任务栏上出来了安装进度的那个图标但是打不开也看不到进度也根本不前进,无法安装,试过搜狗输入法,chrome,google earth 等都无法安装。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 15.10时代就时不时的就“内部错误”,16.04了现在deb程序都无法安装了
帖子发表于 : 2016-04-24 13:00 
头像

注册: 2007-12-14 13:40
帖子: 49905
地址: 志虚国乌由市
系统: Winbuntu
送出感谢: 29
接收感谢: 414
可以用命令安装 sudo dpkg -i *.deb

或者装是gdebi ,用这个安装deb包


_________________
冷轩信

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu

安装flash 还是要用
代码:
sudo apt install adobe-flashplugin


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 15.10时代就时不时的就“内部错误”,16.04了现在deb程序都无法安装了
帖子发表于 : 2016-04-24 13:11 
头像

注册: 2011-03-20 13:12
帖子: 4552
地址: 山东省寿光县
系统: Debian
送出感谢: 106
接收感谢: 1009
在命令行中用 dpkg -i 安装。忽略可能出现的依赖错误,再用 apt-get -f install 自动修复

注意 运行 apt-get -f install 时,务必看清实际将要进行的操作。不确定时切勿盲目进行。

如果遇到困难,将命令行中的输出全部复制贴上来。


_________________
Debian 中文论坛 - forums.debiancn.org
欢迎所有 Debian GNU/Linux 用户


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译