[建议]ubuntu 7.04支持proe

系统错误报告和讨论
回复
codepin
帖子: 18
注册时间: 2005-12-09 18:14
送出感谢: 0
接收感谢: 0

[建议]ubuntu 7.04支持proe

#1

帖子 codepin » 2007-04-11 9:40

ptc公司的proe在ubuntu下运行存在如下问题:

(1)直接在ubuntu 6.06/6.10/7.04下安装运行proe/wildfire时,不能启动mechanism(动态模拟的模块)。但如果安装6.06然后再升级至6.10或7.04就可以启动mechanism了,我觉得很奇怪,可能是哪儿的设置有一些问题。

(2)在gnome下运行proe时,它的window菜单不能自动切换多个窗口,用xfce桌面无此问题。(这可能是gnome版本升级的问题,权且提出这个问题来。)

望能引起注意,谢谢。
附件
Screenshot-4.png
Screenshot-5.png
codepin
帖子: 18
注册时间: 2005-12-09 18:14
送出感谢: 0
接收感谢: 0

[分享]今天升级到了7.04,proe可用

#2

帖子 codepin » 2007-04-18 10:00

今天由6.10升级到了7.04,proe可用,不知哪位大侠试过直接安装7.04的情况下proe的mechanism和animation能否运行起来?
附件
Screenshot-7.png
回复

回到 “Ubuntu错误报告”