当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]从6.10升级到7。04,没声音了
帖子发表于 : 2007-04-14 13:20 

注册: 2007-02-06 18:12
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
各位大虾救命,我昨天晚上从6.10升级到7.04,在6.10中还有声音的,可升级完了之后没有了,也没发现哪里被静音了。从H5就这样,弄得我都重装好几回了。升级后感觉7.04更快了,beryl确实更流畅,可没有声音,再好的戏也出不来~~。我的南北桥:C51+MCP51 (Nforce 4系列),声卡:realtek ALC880 HD Audio(HDA NVdia(Alsa mixer)).CPU:Turion 64X2 TL-50.在坛子上发现一个兄弟遇到类似的问题,不过他的声卡是intel HDA,他采用的方法是:在/etc/modprobe.d/alsa-base中加入options snd-hda-intel model=3stack,重启。那我该怎么办。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-16 10:14 

注册: 2007-04-06 20:28
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
realtek官方不是有Linux驱动吗
http://www.realtek.com.tw/downloads/


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-16 18:09 

注册: 2007-02-06 18:12
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
谢谢 ,不过怎么安装驱动我还得再找~~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-20 11:57 

注册: 2007-04-13 11:53
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
我的本本电脑经过了1个多星期的整治。终于声音正常了。

这些其实是linux系统的bug问题,个人觉得。我在我们论坛看到一位大哥发帖说。

{方法很简单,打开音量控制,找到External Amplifier开关,让其显示出来。如果这个后面的对号是选中的,把对号去掉。 }

我照他的方法去做了。果然。我的本本从以前的没有一点声音。变成了当我插上耳机的时候耳机有声音。本本自带的小喇叭还是没声音。不管怎么说。总比以前好很多了。


后来。我又在网上查找了一些文章。有一位高手说。
{打开音量控制',在弹出的面板上找到'Headphone Jack Sense' 将下面的静音打上对号,还有'Line Jack Sense'下面的静音也打上对号.这时你就能听到'铛'的一声了,声音就出来了. }


我又照他说的方法去做了。 果然。全部都有声音了。插上耳机,耳机有声音。扒掉耳机。本本的小喇叭有声音了。
所以。和我一样的朋友不防试试看。或许对你有帮助/


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-20 12:14 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
jxing1234 写道:
我的本本电脑经过了1个多星期的整治。终于声音正常了。

这些其实是linux系统的bug问题,个人觉得。我在我们论坛看到一位大哥发帖说。

{方法很简单,打开音量控制,找到External Amplifier开关,让其显示出来。如果这个后面的对号是选中的,把对号去掉。 }

我照他的方法去做了。果然。我的本本从以前的没有一点声音。变成了当我插上耳机的时候耳机有声音。本本自带的小喇叭还是没声音。不管怎么说。总比以前好很多了。


后来。我又在网上查找了一些文章。有一位高手说。
{打开音量控制',在弹出的面板上找到'Headphone Jack Sense' 将下面的静音打上对号,还有'Line Jack Sense'下面的静音也打上对号.这时你就能听到'铛'的一声了,声音就出来了. }


我又照他说的方法去做了。 果然。全部都有声音了。插上耳机,耳机有声音。扒掉耳机。本本的小喇叭有声音了。
所以。和我一样的朋友不防试试看。或许对你有帮助/

我这里没用。
这个是内核bug。希望尽快出补丁。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-20 12:35 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
qq的也没有啊。呵呵。我的13内核可正常。是bug。14 15的休眠一次无声,14 15的内核是换了nv的驱动。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-20 12:53 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我什么时候变成qq拉?


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译