在使用apt-get时,报错liblouis9:amd64不稳定。

系统错误报告和讨论
回复
rosrh
帖子: 1
注册时间: 2017-09-06 16:51
系统: ubuntu 16.04
送出感谢: 0
接收感谢: 0

在使用apt-get时,报错liblouis9:amd64不稳定。

#1

帖子 rosrh » 2017-09-06 16:57

使用apt-get去安装或者卸载任何东西都会报以下错误

jub@jub-OptiPlex-7040:~$ sudo apt-get install liblouis9
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
liblouis9 已经是最新版 (2.6.4-2ubuntu0.1)。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 96 个软件包未被升级。
有 1 个软件包没有被完全安装或卸载。
需要下载 0 B/59.5 kB 的归档。
解压缩后会消耗 0 B 的额外空间。
您希望继续执行吗? [Y/n] y
dpkg: 处理软件包 liblouis9:amd64 (--configure)时出错:
该软件包正处于非常不稳定的状态;
您最好在配置它之前,先重新安装它
在处理时有错误发生:
liblouis9:amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)


输入指令包括:sudo apt-get install liblouis9
sudo apt-get autoremove liblouis9
头像
九天星
帖子: 1371
注册时间: 2007-07-14 20:45
送出感谢: 67 次
接收感谢: 39 次

Re: 在使用apt-get时,报错liblouis9:amd64不稳定。

#2

帖子 九天星 » 2017-09-06 20:49

你可以理解为网络封锁导致的源的问题!换源

代码: 全选

sudo gedit /etc/apt/sources.list
回复

回到 “Ubuntu错误报告”