7.04服务器版装到85%停止不动的问题

系统错误报告和讨论
回复
liugehao
帖子: 61
注册时间: 2006-12-21 11:47
送出感谢: 0
接收感谢: 0

7.04服务器版装到85%停止不动的问题

#1

帖子 liugehao » 2007-04-20 10:30

刻了2张盘,都是这样,用iso文件安装也是,是不是我下载的文件坏掉了?

各位同志 ,怪我没说明白 ,有一台机器根本就没插网线,另一台用虚拟机装也是装到85%.
上次由 liugehao 在 2007-04-20 13:11,总共编辑 2 次。
butterflyin
帖子: 249
注册时间: 2006-11-08 10:06
送出感谢: 0
接收感谢: 0

#2

帖子 butterflyin » 2007-04-20 10:38

慢慢等,我是睡了一觉,醒来就装好了!
lwq
帖子: 26
注册时间: 2007-01-06 18:19
送出感谢: 0
接收感谢: 0

#3

帖子 lwq » 2007-04-20 11:40

我用alternative桌面版装,到85%也停了,装了两次都不行。。。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-04-20 11:59

拔掉网线安装
头像
adqin
帖子: 1417
注册时间: 2007-01-24 22:07
来自: http://adqin.cn
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 adqin » 2007-04-20 12:00

这个时候ubuntu要网上下载字体包,网速慢的话的确够等,将网线拔掉,装好后设置好源再下载字体包就快多了。
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 juanzhewudi » 2007-04-20 12:17

如果确实不行的话用livecd再启动,挂载硬盘继续升级也可以安装上去。。。
不过这时候需要你自己安装grub
liugehao
帖子: 61
注册时间: 2006-12-21 11:47
送出感谢: 0
接收感谢: 0

#7

帖子 liugehao » 2007-04-20 13:12

adqin 写了:这个时候ubuntu要网上下载字体包,网速慢的话的确够等,将网线拔掉,装好后设置好源再下载字体包就快多了。
服务器版的也要安装字体吗?
bigslacker
帖子: 61
注册时间: 2007-01-11 9:57
送出感谢: 0
接收感谢: 0

#8

帖子 bigslacker » 2007-04-20 14:32

拔掉网线就ok。不行就重新安装一次,安装过程中不时的按按鼠标或键盘,不要让她死去 :lol: :D
stephenven
帖子: 85
注册时间: 2006-04-20 10:29
送出感谢: 0
接收感谢: 0

#9

帖子 stephenven » 2007-04-20 16:11

到85%之后要等好长的一段的时间才会继续安装下去!是可以完成安装的,要有耐心点~~~
sw_acer
帖子: 27
注册时间: 2006-03-21 22:34
送出感谢: 0
接收感谢: 0

#10

帖子 sw_acer » 2007-04-20 20:44

我在VMware 5 里用alternative桌面版装,到85%也停了,要停十几分钟呢,才能过去,多亏我这次耐心等待了
tt2nn
帖子: 205
注册时间: 2007-01-15 9:45
送出感谢: 0
接收感谢: 0

#11

帖子 tt2nn » 2007-04-20 20:53

的确是要等,我用的vbox就等了差不多半天才过,不过先行断网的方式(就是在网络设置时不配置,要不然还是要等)就会快许多。
不过问题又来了,这样安装后的系统我会出现不能读取/etc/networking/interfaces的问题,自己修改过也不成,不知道有没有朋友也碰到相似的情况呢?
谢谢。
toupar
帖子: 10
注册时间: 2006-03-19 16:53
送出感谢: 0
接收感谢: 0

#12

帖子 toupar » 2007-04-20 21:20

以我的经验是网线问题
第一次装6.10时,没连网一切都很顺利;前几天,试着装704,装了两次都是到85%就不动了,开始还以为是下载的镜像出问题了,没办法只好再装610,结果还是一样,到90%就卡住了。我仔细比较了以前成功安装和这次安装的不同,发现差别只在网线上。于是,拔掉网线,再装,OK.
kver
帖子: 17
注册时间: 2007-01-26 9:21
送出感谢: 0
接收感谢: 0
联系:

#13

帖子 kver » 2007-04-21 11:45

原来是这个问题!
晕!感觉这个安装向导还是需要改进,至少在那个时候提示一下当前的动作和状态
andyliu
帖子: 2
注册时间: 2007-04-21 14:00
送出感谢: 0
接收感谢: 0

拔掉网线来安装比较好

#14

帖子 andyliu » 2007-04-21 14:10

昨天刚刚装的ubuntu 7.04 开始的时候出现的问题是 一样的就是 装到85%就停在那里了。不管怎么装。最后我装命令行模式也是 这样,我就郁闷了半天。后来我想起来了。他好像是要去下载字体文件,然后拔掉网线安装。就 ok了。hoho
回复

回到 “Ubuntu错误报告”