[问题]vmware5安装7.04,共享功能出问题

系统错误报告和讨论
zhaolei1978
帖子: 6
注册时间: 2007-04-11 21:29
送出感谢: 0
接收感谢: 0

[问题]vmware5安装7.04,共享功能出问题

#1

帖子 zhaolei1978 » 2007-04-20 12:42

用vmware5虚拟机安装ubunbu7.04,在vmware中设定的共享文件夹为和在ubuntu的mnt目录找不到?ubuntu6.10版本不存在此问题。
zhaolei1978
帖子: 6
注册时间: 2007-04-11 21:29
送出感谢: 0
接收感谢: 0

#2

帖子 zhaolei1978 » 2007-04-20 16:34

请问有人帮助解决吗?如何访问共享文件夹?
zhaolei1978
帖子: 6
注册时间: 2007-04-11 21:29
送出感谢: 0
接收感谢: 0

#3

帖子 zhaolei1978 » 2007-04-20 22:56

在线等待解决
zhaolei1978
帖子: 6
注册时间: 2007-04-11 21:29
送出感谢: 0
接收感谢: 0

#4

帖子 zhaolei1978 » 2007-04-21 11:24

有人提供帮助吗?
gothicane
帖子: 157
注册时间: 2006-08-29 10:31
送出感谢: 0
接收感谢: 0

#5

帖子 gothicane » 2007-04-21 11:36

装 vmware tools 了么?
jiancq
帖子: 5
注册时间: 2007-04-21 11:49
送出感谢: 0
接收感谢: 0

#6

帖子 jiancq » 2007-04-21 11:53

装了也不行!

在配置的时候会要求编译vmhgfs模块,然后要求输入与内核对应的头文件地址!

但是/usr/src/下面的两个都不行,老是所用的内核和给的头文件不匹配!
jiancq
帖子: 5
注册时间: 2007-04-21 11:49
送出感谢: 0
接收感谢: 0

#7

帖子 jiancq » 2007-04-21 11:53

装了也不行!

在配置的时候会要求编译vmhgfs模块,然后要求输入与内核对应的头文件地址!

但是/usr/src/下面的两个都不行,老是所用的内核和给的头文件不匹配!
gothicane
帖子: 157
注册时间: 2006-08-29 10:31
送出感谢: 0
接收感谢: 0

#8

帖子 gothicane » 2007-04-21 11:57

用新立得找找适合当前内核的kernel-header
jiancq
帖子: 5
注册时间: 2007-04-21 11:49
送出感谢: 0
接收感谢: 0

#9

帖子 jiancq » 2007-04-21 12:00

先用uname -r看内核版本,然后
sudo apt-get install linux-headers-版本号
已经提示是最新的了!
jiancq
帖子: 5
注册时间: 2007-04-21 11:49
送出感谢: 0
接收感谢: 0

#10

帖子 jiancq » 2007-04-22 15:09

没有人关注吗?

到底ubuntu 7.04的内核版本是多少?为什么在配置vmware tools的时候老是提示和/usr/src下的源码不匹配呢?
newhpzzw
帖子: 115
注册时间: 2006-05-13 3:06
送出感谢: 0
接收感谢: 0

#11

帖子 newhpzzw » 2007-04-22 15:16

在vmware5中安装应该还要安装vmware-any-tools,你搜索一下相关的信息。
或者,更换成vmware6来安装ubuntu7.04,应该就可以了。
newhpzzw
帖子: 115
注册时间: 2006-05-13 3:06
送出感谢: 0
接收感谢: 0

#12

帖子 newhpzzw » 2007-04-22 15:18

给个参考链接:
viewtopic.php?t=16120&highlight=vmware% ... 9%E6%B3%95

顺便说一句,还是推荐用vmware6.0的最新版本来安装linux,方便很多。
jiancq
帖子: 5
注册时间: 2007-04-21 11:49
送出感谢: 0
接收感谢: 0

安装6.0的vmware tools到5.5的虚拟机,问题解决!!!

#13

帖子 jiancq » 2007-04-23 14:30

vmware 6.0是beta版的,只能用一个月。

不过我把vmware 6.0的vmware tools安装到vmware5.5的虚拟机中,

上面的问题都将解决了!

至于是否会出问题得慢慢发现了!

所以,本问题可用结束了!
头像
tendertang
帖子: 146
注册时间: 2006-07-10 9:27
来自: 哈尔滨工业大学
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 tendertang » 2007-04-23 15:16

哎呀
我也遇到这个问题
搞得郁闷死了
chezz99
帖子: 149
注册时间: 2006-10-29 21:10
送出感谢: 0
接收感谢: 0

#15

帖子 chezz99 » 2007-04-23 22:00

呵呵,升级vm??????
回复

回到 “Ubuntu错误报告”