当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 音量调节
帖子发表于 : 2007-04-20 13:20 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
15内核。nvidia-glx驱动。无声。
没有主声道,只有front了。奇怪。看谁的是这样的。


附件:
screenshot-2007-04-20-12-55-20.png
screenshot-2007-04-20-12-55-20.png [ 23.48 KiB | 被浏览 589 次 ]



_________________
● 鸣学
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-20 13:35 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我有主声道,但是啥声音都没有。
launchpad上似乎有解决的,看不懂。
https://help.ubuntu.com/community/HdaIntelSoundHowto
https://help.ubuntu.com/community/Debug ... 28sound%29
https://help.ubuntu.com/community/Sound ... 28sound%29
我找了几篇wiki,不知道有没有用。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-20 13:36 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
安装下nvidia-glx-new。15竟然不起gdm。之前都是可以的。也没升级。再安装nvidia-glx。声道回来。nnnd。没声。

回13去罗。


附件:
screenshot-2007-04-20-13-33-36.png
screenshot-2007-04-20-13-33-36.png [ 21.14 KiB | 被浏览 569 次 ]



_________________
● 鸣学
页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-20 13:40 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
可能本本问题多些,

我这里nvidia-glx nvidia-glx-new 都正常 ,6 channel audio ,从6.06到7.04的所有安装过的内核都ok。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-20 14:18 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
那些检测的,调试参数的都走过了。14本来正常的,是休眠一次后完蛋。15也就直接没声。休眠bug。
有人直接15无声,编译alsa有声了。


_________________
● 鸣学


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-20 21:20 
头像

注册: 2005-08-18 18:43
帖子: 3277
送出感谢: 0 次
接收感谢: 3
都没试试全新安装? 重新建个用户名这种的安装。如果用Edgy原来的用户名好像多少会有问题。


_________________
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-21 0:50 
头像

注册: 2006-05-13 4:02
帖子: 10606
送出感谢: 0 次
接收感谢: 7
我就是全新装的,没用。


_________________
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-21 1:13 

注册: 2007-04-09 10:20
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
Linux myaa-laptop 2.6.20-15-generic #2 SMP Sun Apr 15 07:36:31 UTC 2007 i686 GNU/Linux

没声音


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-21 3:14 

注册: 2005-12-14 4:37
帖子: 176
地址: 十堰
送出感谢: 0 次
接收感谢: 0 次
在右上角的喇叭处点右键,选“首选项”,如果是默认的HDA NVIDIA,请选择REALTEK ALC883(也能你的会是880),在试试看有声音没。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-21 9:21 

注册: 2007-04-09 10:20
帖子: 71
送出感谢: 0 次
接收感谢: 0 次
After I reinstall the system, It's All OK now...Yeah!!!!!!!!!!!!!!!!!!!!!!!!!!
But I don't know why :D :D :D :D :D
Maybe the BIOS ? I remember that after the first installation of feisty , I update my phoniex BIOS by the newest edition(former edition is 13,upgrade to 23.)..then I install ubuntu again, sound problem not appeared


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-21 15:09 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
lylylyly
这样是没问题,你敢休眠到硬盘试试不。


_________________
● 鸣学


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译