7.04英语桌面,输入法问题

系统错误报告和讨论
回复
lgn21st
帖子: 30
注册时间: 2006-06-09 17:33
送出感谢: 0
接收感谢: 0

7.04英语桌面,输入法问题

#1

帖子 lgn21st » 2007-04-20 22:18

下载alternate版本的Ubuntu,7.04
安装选择英语,中国,locale=en_US.UTF-8
按照本网站wiki上的方法安装scim或者是scim-bridge
输入法均无法使用,在6.10上没有这个问题,有哪位同学在7.04英语桌面下使用scim的?
jeffcai
帖子: 7
注册时间: 2006-07-05 20:25
送出感谢: 0
接收感谢: 0

#2

帖子 jeffcai » 2007-04-21 2:13

没啥问题阿,呵呵。刚刚搞定了7.04。
就是参照wiki做的,很顺利阿
没有安装scim-bridge暂时,就是直接装了im-switch,然后im-switch -s scim

后来还换成im-switch -s scim-pinyin。因为我只用拼音
nick125
帖子: 16
注册时间: 2006-09-06 16:07
送出感谢: 0
接收感谢: 0

#3

帖子 nick125 » 2007-04-21 8:02

我也有问题,和楼主一样
lgn21st
帖子: 30
注册时间: 2006-06-09 17:33
送出感谢: 0
接收感谢: 0

#4

帖子 lgn21st » 2007-04-21 9:09

请问二楼同学安装时选择中文环境还是英文环境?
还是用Desktop版本安装的?
我昨天用alternate版本安装了两遍,都是这个问题,不得已推回到6.10
shorey
帖子: 4
注册时间: 2007-04-16 20:35
送出感谢: 0
接收感谢: 0

#5

帖子 shorey » 2007-04-21 16:04

locale中LC_CTYPE=Zh_CN.UTF-8
lwj888
帖子: 30
注册时间: 2007-01-19 12:48
送出感谢: 0
接收感谢: 0

#6

帖子 lwj888 » 2007-04-22 0:01

感觉SCIM问题多多,主要是和Firefox冲突厉害,所以还是改用FCITX,感觉还是不错的。。。
Morain
帖子: 27
注册时间: 2006-06-21 19:03
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Morain » 2007-04-22 4:50

我的安装完没有遇到scim和ff冲突的问题,本帖就是用它们俩发的。不过我在安装scim时是手动设置的环境变量和启动项,设置之前用apt 安装scim所需的包时发现系统默认都装好了~
个别菜单没有中文化的问题很好解决,在 系统>系统管理>语言支持 的对话框的复选框中勾选“Chinese”,然后点确定更新系统,重启X即好。
lgn21st
帖子: 30
注册时间: 2006-06-09 17:33
送出感谢: 0
接收感谢: 0

#8

帖子 lgn21st » 2007-04-22 8:41

因为工作原因以及个人偏好,我的locale=en_US.UTF-8
在6.10下安装输入法按照wiki山的办法使用scim-bridge没有遇到什么障碍
fcitx似乎有个限制,locale必须是中文,也就是
zh_CN
zh_CN.gb2312
zh_CN.UTF-8
等等,在locale=en_US.UTF-8下无法工作
这也是我被迫使用scim的原因
请问在7.04的locale=en_US.UTF-8语境下如何安装scim/fcitx?不胜感激!
lgn21st
帖子: 30
注册时间: 2006-06-09 17:33
送出感谢: 0
接收感谢: 0

#9

帖子 lgn21st » 2007-04-22 9:03

刚刚看到本站Wiki关于7.04的快速设置内容已经发表出来了,真快
对辛勤战斗在一线的自由战士表示感谢
另有没有哪位同学按照Wiki上的scim/fcitx关于非中文locale下设置成功的经验分享
我手边还有些工作要在刚刚折腾好的6.10下完成,自己动手尝试至少到明天了,呵呵
先谢过
lgn21st
帖子: 30
注册时间: 2006-06-09 17:33
送出感谢: 0
接收感谢: 0

#10

帖子 lgn21st » 2007-04-22 9:16

刚刚按照Wiki的方法在6.10上非中文locale成功安装了fcitx,兴奋中~~~
自己用debian时代就一直用fcitx,自动用了ubuntu之后,饱受scim的折磨,这下守得云开见月明了!
trimedia
帖子: 3
注册时间: 2007-01-03 15:53
送出感谢: 0
接收感谢: 0

#11

帖子 trimedia » 2007-04-28 17:02

我也遇到这个问题,安装的时候选english,装完后再安装chinese支持,scim一直不能用,郁闷阿!
rainfish
帖子: 31
注册时间: 2007-03-24 10:01
送出感谢: 0
接收感谢: 0

#12

帖子 rainfish » 2007-04-28 22:47

还是用fcitx方便 :?
回复

回到 “Ubuntu错误报告”