当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]ubuntu--7.04--amd--64--dvd.ATI_X1300无法启动界面!(已解决)[附个人经验]
帖子发表于 : 2007-04-21 19:30 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
引用:
我的电脑是acer 5112 。amd turion tl-50。显卡为X1300。装的是ubnutu的7.04amd64版。

装好了之后第一次启动即无法打开图形界面,表现为grub之后就没有任何显示。大怒,重装。

重装后可以看见传说中的ubuntu的黄色进度条了,但是只走了一点就回到了文字的进度界面。之后就显示VESA找不到屏幕VESA(0):no matching modes。反复几次也没有解决问题。怒,重装。

重装后具体表现与第二次相同,改了改xong.conf好像不起作用,又用sudo dpkg-reconfigure -phigh xserver-xorg改成ATI的,仍然不行,这次兰屏显示同样不乐观,具体看log

之前用了一段时间的FC6,就没有解决显卡的问题,且宽屏问题也没有解决,桌面极丑。

希望哪位高人可以给一个解决方案,在线等!

============================================

没有想到这么早的帖子还被顶起来了,看来ubt对ati显卡的支持的确是阻碍了一些人对linux的了解;

我是查看了这个帖子后,按照步骤作下来的;

http://wiki.ubuntu.org.cn/ATI%E6%98%BE% ... 7%E5%8D%97

过程很简单有效,我只用了第一种步骤就可以了。


我的安装是按照dvd版本里面的“命令方式”安装的,不是那种“livecd启动“的方式,我想ati的卡用那种应该是没有办法正常使用的(因为没法配置显卡)


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


最后由 左转左转左转左 编辑于 2007-07-08 14:54,总共编辑了 5 次

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-21 21:09 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
不甘心,一定要问到


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-21 23:04 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
相信一定会有人知道的,坚持等


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-22 1:14 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
一直等……


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-22 5:11 

注册: 2006-12-13 8:22
帖子: 246
地址: Bonn
送出感谢: 0 次
接收感谢: 0 次
提示没有找到你的显示器


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-22 8:58 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
我换了显示器也一样没有解决问题,大概是显卡设置的问题,

我还是新手,不知道怎么设置,

教一下,谢谢


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-22 14:52 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
刚才去google了一下,好像的确是不支持,但是居然有一个用1300的跑compiz都可以,看的我是口水啊……


_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-22 19:26 

注册: 2007-02-03 2:46
帖子: 202
送出感谢: 0 次
接收感谢: 0 次
楼主,我和你用的是同一个本本,acer aspire 5112,装的也是amd64 ubuntu 7.04,虽然遇到了一些小问题,不过还是安装成功了,分享下经验。
刚开始准备安装的时候,会出现蓝屏,告诉你Xserver无法启动,(提示无法找到screen)接下来会进入文本界面
ubuntu@ubuntu:~$sudo dpkg-reconfigure xserver-xorg
接下来选择的时候要注意了,请选择vesa,接下去的设置也都是一路默认设置,不要作任何特殊的设置。也就是说从刚开始选择驱动的时候一直到最后都按照系统默认的选项进行,你只管一路enter。
设置好之后,
ubuntu@ubuntu:~$startx
进入图形界面之后安装就可以了。
我觉得原因就是acer的acer gridvista技术,可以把显示器分成多个使用,你在windows里应该也主意到了,虽然你眼前只有一个屏幕,但是在显卡的设置里面是可以看到两个屏幕的设置的。这就导致ubuntu在安装的时候提示找不到屏幕。而在你设置xserverd的时候会查找显示器,也就是找到了主屏幕,接下来就可以正常工作了。
ps:linux对宽屏的支持完全没有问题,安装好显卡驱动就可以了。
compiz和beryl也完全没有问题


附件:
Screenshot.jpg
Screenshot.jpg [ 124.91 KiB | 被浏览 1791 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-22 20:45 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
刚才没有看到楼上的留言而是按照wiki里的方法设置了一遍,居然顺利的进入了gnome

自己看wiki不仔细,真是应该检讨。

按照楼上的方法设置了一遍,把驱动程序宣称vesa,然后显存输为128000kb,重启xserver,桌面变得异常模糊,感觉就像刚刚装上fedora core6时的感觉,而且是普屏拉伸的。

又把fglrx安装了一遍,变回清晰桌面,奇怪!!!

还是要谢谢楼上的同志,真有缘,用着一样的本。


现在还有一个小问题,桌面效果无法开启,不知道为什么,在FC6里也是这样,安装驱动似乎也有问题,我是新手,还靠大家多多指点


附件:
Screenshot-1.png
Screenshot-1.png [ 205.3 KiB | 被浏览 1765 次 ]

Screenshot.png
Screenshot.png [ 383.29 KiB | 被浏览 1709 次 ]



_________________
我是菜鸟,问出小白问题还请多多包含,砖头拍得不要太重
ubuntu 7.04 64bit
Notepad:/Acer 5112/AMD TL50 64x2(1.6GHz)/ATI Radeon X1300 (128M)/512 RAM 533/80GB 5400rpm SATA/DVD+R/DVD+-RW
页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-04-22 21:12 

注册: 2007-02-03 2:46
帖子: 202
送出感谢: 0 次
接收感谢: 0 次
桌面效果需要安装xgl,其实那个桌面效果就是compiz...
我说的选择vesa是指从光盘引导无法启动xserver的时候。安装完成之后当然是用fglrx了
附上一张3d桌面效果图:)


附件:
beryl.jpg
beryl.jpg [ 110.21 KiB | 被浏览 1633 次 ]

页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-22 21:37 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
原来如此,非常感谢


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-04-23 15:32 

注册: 2007-02-28 11:33
帖子: 415
送出感谢: 0 次
接收感谢: 0 次
好酷的效果,我的电脑就是整不出来


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-04-23 18:23 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
只要显卡不要太低都可以,我刚刚也把3D效果调出来,好漂亮啊
Vista去死吧,哈哈哈哈哈


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-06-17 0:20 

注册: 2007-06-15 14:11
帖子: 11
送出感谢: 0 次
接收感谢: 0 次
ashunter

谢谢8楼的兄弟,你的回答也解决了我今天第一次安装的黑屏问题。


页首
 用户资料  
 
15 楼 
 文章标题 : 求助 ,acer 5101
帖子发表于 : 2007-07-03 11:01 

注册: 2007-07-03 10:57
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
左转左转左转左


你好,我的电脑acer 5101 配置跟你的差不多,但是也不能调出图形界面,你调出来了,能否把详细的方法,或者有关链接给我一下,不胜感激


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译