当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 13 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : zhcon运行后死机!
帖子发表于 : 2007-04-25 19:50 

注册: 2007-03-28 8:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
apt-get install zhcon后,
locale为zh_CN.UTF8时,zhcon --utf8,死机!
locale为zh_CN.GBK时,zhcon,死机!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-04-25 19:51 

注册: 2007-03-28 8:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
是在VMWare WorkStation 6.0 e.x.p build-42757中安装的Ubuntu Server 7.04


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-04-25 19:54 
头像

注册: 2006-09-02 20:42
帖子: 579
地址: 东海明珠
送出感谢: 1
接收感谢: 2
正常现象


_________________
Life is like a box of chocolates, you never know what you're going to get.


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-25 20:32 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
yd_xzn 写道:
是在VMWare WorkStation 6.0 e.x.p build-42757中安装的Ubuntu Server 7.04

正常,不过这不是feisty的 bug


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-26 11:34 

注册: 2007-03-28 8:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
今天在真实机器上安装了一个,运行zhcon依然一样。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-04-26 11:56 
头像

注册: 2006-07-02 11:16
帖子: 12522
地址: 廣州
送出感谢: 0 次
接收感谢: 8
zhcon --utf8 --drv=vga


_________________
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-04-26 12:27 

注册: 2006-05-27 14:58
帖子: 182
地址: 西安
送出感谢: 0 次
接收感谢: 0 次
我的可以zhcon啊


_________________
_________________
ekiga: 699716@egika.net


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-04-26 17:14 

注册: 2007-03-28 8:44
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
zhcon --utf8 --drv=vga


谢谢!用你的方法解决了问题!


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-04-26 22:36 
头像

注册: 2007-04-21 19:14
帖子: 554
地址: 废都
送出感谢: 0 次
接收感谢: 0 次
我的还是显示 iamsorry,不知为何


页首
 用户资料  
 
10 楼 
 文章标题 : 设置启动参数
帖子发表于 : 2007-04-27 23:34 

注册: 2006-12-16 1:58
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
在 menu.lst 中内核启动 中设置 vga 参数.

vga=791/792 记动 framebuffer


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-04-28 15:39 

注册: 2006-03-01 13:35
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
zhcon --utf8 --drv=vga


偶的也是这样解决的!


页首
 用户资料  
 
12 楼 
 文章标题 : Re:
帖子发表于 : 2008-12-31 17:45 

注册: 2008-01-31 22:05
帖子: 251
送出感谢: 0 次
接收感谢: 0 次
BigSnake.NET 写道:
zhcon --utf8 --drv=vga

你太好啦,越来越爱你了!!! :em02 :em02


页首
 用户资料  
 
13 楼 
 文章标题 : Re: zhcon运行后死机!
帖子发表于 : 2009-01-02 19:41 

注册: 2008-06-21 8:24
帖子: 48
送出感谢: 0 次
接收感谢: 0 次
楼主可以采用CCE作为字符模式的中文环境试试。
CCE虽然比zhcon停止更新早,但是它比zhcon优秀,兼容性好。

http://sourceforge.net/projects/cce2k


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 13 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译