[Solved]could not initialize the package information

系统错误报告和讨论
回复
TsungWu
帖子: 115
注册时间: 2006-11-26 15:18
来自: 诗山
送出感谢: 0
接收感谢: 0
联系:

[Solved]could not initialize the package information

#1

帖子 TsungWu » 2007-04-30 1:12

A unresolvable problem occurred while initializing the package information.

Please report this bug against the 'update-manager' package and include the following error message:

'E:Problem parsing dependency Depends, E:处理 qsopcast (NewVersion1)时出错, E:Problem with MergeList /var/lib/apt/lists/ubuntu.cn99.com_ubuntu-cn_dists_feisty_main_binary-i386_Packages, E:无法解析或打开软件包的列表或是状态文件。'

----------------------------

when I clicked the icon to update my system,the problem is here!!
TsungWu
帖子: 115
注册时间: 2006-11-26 15:18
来自: 诗山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 TsungWu » 2007-04-30 1:17

the sources.list must be a correct one..oh,sorry,everyone!!!
codeboy
帖子: 2
注册时间: 2011-04-22 10:56
送出感谢: 0
接收感谢: 0

Re: [Solved]could not initialize the package information

#3

帖子 codeboy » 2011-06-01 21:31

I have the same problem.
Had been solved!
:em11

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update
codeboy
帖子: 2
注册时间: 2011-04-22 10:56
送出感谢: 0
接收感谢: 0

Re: [Solved]could not initialize the package information

#4

帖子 codeboy » 2011-06-01 21:43

I have the same problem.
Had been solved!
:em11

sudo rm /var/lib/apt/lists/* -vf
sudo apt-get update
回复

回到 “Ubuntu错误报告”