当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : Acer Aspire 5562wxmi安装7.04出错.请技术员看下
帖子发表于 : 2007-04-30 14:48 

注册: 2007-04-30 14:42
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
我的本本是ACER ASPIRE5562WXMI
显卡:ATI Mobility Radeon X1600 up to 512MB HyperMemory
Cpu:Intel Core Duo processor 1.66GHz(667 MHz FSB,2MB L2 cache)

光盘安装7.04的时候到了把机器的设备检测完毕后就出现了错误.
意思是说无法识别我的显卡.和不能安装X-SERVER.反正就是还没到安装的那个过程呢...
继续YES 看看出现了什么错误..
底下说说/ETC/X11/XORG.CONF怎么了一回事...
请帮忙解决下
E_Mail:tianyabo@gmail.com


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-05-01 1:51 
头像

注册: 2005-06-19 23:33
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg-reconfigure xserver-xorg-driver-ati
一路next不要改任何选项,可以启动livecd,不过分辨率很低,安装完成后安装fglrx即可


_________________
Ubuntu Karmic
acer 5595 : core2 duo T7200;2*1024M DDR2-667 ;intel 965pm;ati mobility readon X1600

贫贱不能移,富贵不能淫,威武不能屈


页首
 用户资料  
 
3 楼 
 文章标题 : 帮帮忙,朋友,我的也是5595,可是按照你给的那条提示出错了?
帖子发表于 : 2007-07-22 21:41 

注册: 2006-09-02 22:50
帖子: 38
送出感谢: 0 次
接收感谢: 0 次
sudo dpkg-reconfigure xserver-xorg-driver-ati
然后提示没有安装该程序? :?:

求助啊?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-10-18 16:22 
头像

注册: 2007-10-14 11:16
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
我也是5595,同样的问题,大家解决了么?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-10-20 17:51 
头像

注册: 2005-06-19 23:33
帖子: 106
送出感谢: 0 次
接收感谢: 0 次
xserver-xorg


_________________
Ubuntu Karmic
acer 5595 : core2 duo T7200;2*1024M DDR2-667 ;intel 965pm;ati mobility readon X1600

贫贱不能移,富贵不能淫,威武不能屈


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译